1. Download our Official Android App: Forums for Android!

Support turning 3G OFF

Discussion in 'Android Devices' started by Anamacha, Aug 3, 2011.

  1. Anamacha

    Anamacha Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    56
    Posts:
    132
    Joined:
    Apr 13, 2011

    Apr 13, 2011
    132
    4
    56
    freelance Graphic Designer
    Austin, TX
    hey there -- I have an LG Optimus V, and I've noticed that 3G is ON more of the time than I'd like. Even when I explicitly turn it off (with QuickSettings), the phone remembers that for a short time and then turns it back on again. This usually happens after I sleep it with the power button.

    When I am in a remembered WiFi area, then it will turn 3G on, find the WiFi signal, then turn 3G off again.

    What I'd like to do is have 3G go off and STAY off until I explicitly turn it back on.

    I am rooted, have QuickSettings and JuiceDefender (which doesn't seem to be doing much of anything, even on the 'aggressive' setting)
     

    Advertisement

  2. lizm

    lizm Android Enthusiast
    Rank:
    None
    Points:
    53
    Posts:
    329
    Joined:
    Jun 10, 2010

    Jun 10, 2010
    329
    51
    53
    Hmm. When I turn mine off it stays off. Not rooted, but I do it with Quick Settings too.

    I bet it has something to do with Juice Defender. Personally I don't use that, or task killers...I manage my battery use with Quick Settings - turn off 3G, wifi, auto sync, etc. as needed.

    In any case, check and see if your apps are allowed to background sync. That can drain battery in any case and maybe - but i don't think so - turn 3G on.
     
  3. AndyOpie150

    AndyOpie150 <strong> <a href="http://androidforums.com/optimus
    Rank:
    None
    Points:
    343
    Posts:
    5,625
    Joined:
    May 13, 2011

    May 13, 2011
    5,625
    1,532
    343
    Laborer (all the dirty nasty work nobody else want
    Florida
    You might have an application running in the background that keeps turning it on looking for updates. Option #1. Go into menu/settings/applications/manage applications/running. Write down whats running then kill them using some kind of task killer and turn them on one by one(give some time in between)Till you find the one that's running wild. Option #2. Download Watchdog Task Manager Lite and see if it will find the offending app then just kill that one. NOTE:It doesn't hurt to go to the my apps section of the market and making sure no app has automatic updates checked. It might not be the solution but it can't hurt to try.
     
    Anamacha likes this.
  4. koopakid08

    koopakid08 Android Expert
    Rank:
    None
    Points:
    93
    Posts:
    772
    Joined:
    Mar 14, 2011

    Mar 14, 2011
    772
    165
    93
    Behind you
    uncheck mobile data in settings.
     
Tags:

Share This Page

Loading...