1. Download our Official Android App: Forums for Android!

General Turning off ChompSMS pop up

Discussion in 'Android Devices' started by cmajpwc, Jul 14, 2010.

  1. cmajpwc

    cmajpwc Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    36
    Posts:
    269
    Joined:
    Apr 22, 2010

    Apr 22, 2010
    269
    4
    36
    I don't need the pop up notification, so how do I turn this off? I went through all the settings. Maybe I missed it somewhere, so if you know how to do it, I would appreciate it.
     

    Advertisement

  2. zylk33

    zylk33 Newbie
    Rank:
    None
    Points:
    16
    Posts:
    12
    Joined:
    Apr 28, 2010

    Apr 28, 2010
    12
    1
    16
    Menu- Settings- Quick Compose&Reply- uncheck locked screen and home screen /apps.......that should do it
     
    cmajpwc likes this.
  3. a7xnocturnal

    a7xnocturnal Member
    Rank:
    None
    Points:
    35
    Posts:
    31
    Joined:
    Jun 7, 2010

    Jun 7, 2010
    31
    0
    35
    Insurance
    Tempe, AZ
    My GF just Dl'd Chomp last night, and is getting dual notifications from Chomp, and the stock SMS app. i had her go into the stock SMS app and uncheck the notifications, but its still happening sometimes. Any other suggestions? i didnt wanna make a new thread
     
  4. cmajpwc

    cmajpwc Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    36
    Posts:
    269
    Joined:
    Apr 22, 2010

    Apr 22, 2010
    269
    4
    36
    After turning off the notifications in the stock app, you still get them? That's bizarre. Try a factory reset maybe? That's about the only thing I can think of...

    And thanks! I don't know how I missed it. That worked, thank you.
     

Share This Page

Loading...