1. Download our Official Android App: Forums for Android!

Support Turning off Faves Notifications

Discussion in 'Android Devices' started by pzsamscore, Jun 4, 2010.

  1. pzsamscore

    pzsamscore Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Jun 4, 2010

    Jun 4, 2010
    1
    0
    5
    Phoenix, AZ
    Hi All,

    Just got my MTSlide on Wednesday, and I love it already! Had a G1 since October of 08, so it was definitely time for a new Android device.

    The Faves app is similar to the MyFaves app of yesteryear where your most contacted people are listed in separately in a unique way. However, Faves now notifies you of any activity with one of your faves in the notification bar.

    My question is: does anyone know how/figured out how to disable Faves notifications but still add contacts to the Faves system? I'd like to use this feature, but the notifications are pretty annoying to me. I tried looking everywhere in the various options/settings/menus but I cannot find a setting for this.

    In the meantime, I'll just have everyone as normal contacts. I liked the old MyFaves app on the G1 because when I went to it it would show my activity with each person, as the new Faves app does, but it does not notify me every time I text with, for example, my wife.

    I know this is a pretty small issue and this phone is so new; hopefully with the Froyo update this little problem will get fixed. If anyone has any tips for me, thanks in advance!
     

    Advertisement

  2. plainbrad

    plainbrad Well-Known Member
    Rank:
    None
    Points:
    16
    Posts:
    82
    Joined:
    May 3, 2009

    May 3, 2009
    82
    3
    16
    I'm sorry I am not going to be much help. I thought it was annoying also and just removed all my contacts from favs.
     
  3. ashykat

    ashykat Android Expert
    Rank:
    None
    Points:
    163
    Posts:
    1,076
    Joined:
    Apr 27, 2009

    Apr 27, 2009
    1,076
    127
    163
    Irvine, CA
    +1

    until they come up with an answer for this I just won't use faves
     
  4. sirjoe43

    sirjoe43 Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Dec 1, 2010

    Dec 1, 2010
    1
    0
    5
    actually there is a way...
    - install the my faves widget(style 2) the big screen widget
    - clik on one of your faves
    - then click on the option's hard key
    - settings--> check 'Disable Notifications'
     
  5. Cramill

    Cramill Well-Known Member
    Rank:
    None
    Points:
    38
    Posts:
    203
    Joined:
    Jun 23, 2010

    Jun 23, 2010
    203
    19
    38
    Software Developer
    Arizona
    I'm not seeing this... Do you have a different version? (I have Faves version 2 and Faves/Family Widget version 1)

    I choose a fave and it has 4 icons under their picture: Call, Text, Email, Picture. When I press the menu key on the phone, the options are: Add new Fave, Refresh Faves, and Contacts.

    No settings, no disable notifications...
     
  6. Tangent

    Tangent Android Enthusiast
    Rank:
    None
    Points:
    98
    Posts:
    515
    Joined:
    Jun 20, 2010

    Jun 20, 2010
    515
    91
    98
    It doesn't work for me either...
     
  7. trav2001

    trav2001 Android Enthusiast
    Rank:
    None
    Points:
    68
    Posts:
    550
    Joined:
    Jun 28, 2010

    Jun 28, 2010
    550
    25
    68
    Maintenance Repair
    Mesa, AZ
    This is what I found on the T-Mobile forums...

    "There is a way to turn it off.... Go to settings, applications, running services and find the faves notification and click on it and click stop. Make sure you stop both of them. Just so everyone knows when you soft reboot the phone (meaning you take out the battery) you have to do this again."

    I've not tried it so I have not idea if it works or not.
     
  8. Cramill

    Cramill Well-Known Member
    Rank:
    None
    Points:
    38
    Posts:
    203
    Joined:
    Jun 23, 2010

    Jun 23, 2010
    203
    19
    38
    Software Developer
    Arizona
    Ah, that might work. I'll give it a try.
     
  9. ami2510

    ami2510 Newbie
    Rank:
    None
    Points:
    16
    Posts:
    24
    Joined:
    Dec 18, 2010

    Dec 18, 2010
    24
    1
    16
    Digital Marketing & Software Design
    Seattle, WA
    I can confirm that this method works on the MyTouch 4G as well.
    This was so annoying, thank you guys.
     
  10. Tangent

    Tangent Android Enthusiast
    Rank:
    None
    Points:
    98
    Posts:
    515
    Joined:
    Jun 20, 2010

    Jun 20, 2010
    515
    91
    98
    Nice! I guess I'll just have to remember to do this any time I restart the phone...
     
  11. ami2510

    ami2510 Newbie
    Rank:
    None
    Points:
    16
    Posts:
    24
    Joined:
    Dec 18, 2010

    Dec 18, 2010
    24
    1
    16
    Digital Marketing & Software Design
    Seattle, WA
    On my mytouch it I only have to disable it when the battery is dead or the battery is out.

    I also found the a way to disable the favs app, with the task killer. It can automatically look for tasks every 30 mins and kill them (you can set which ones)

    So thats basically the work around.
     

Share This Page

Loading...