1. Check out our companion app, Forums for Android! Download from Google Play

Support Turning off Gmail Notifications

Discussion in 'Android Devices' started by velvetrabbit, Apr 20, 2011.

  1. velvetrabbit

    velvetrabbit New Member
    Thread Starter
    5

    Apr 20, 2011
    2
    0
    5
    Hi! I'm having problems with my new Fascinate. No matter what I do, it insists on sending me notifications when I get email. I don't want it to. So, I turned it off in the mail settings. Under Email Check Frequency, I put Never. But withing a few hours, I'd get a notification for email. I'd check the settings and it would have reset itself to Every Hour. So, after days of trying to make this work, I thought, well, I'll let it tell me I have email but I'll change the notification sound to something different than the sound for a text message. So, I changed it. Next time I got an email, it had changed itself back again. And I've obviously unchecked the Email Notifications part as well. :(

    How do I make this stop?? I either want it to stop telling me that I have email or for the notification sound to change so I know that it's not a text message.

    Help!!!
     

    Advertisement

  2. s44

    s44 Well-Known Member
    43

    Oct 1, 2010
    313
    37
    43
    I assume this should fix itself when you do the Froyo update. ;)
     
  3. velvetrabbit

    velvetrabbit New Member
    Thread Starter
    5

    Apr 20, 2011
    2
    0
    5
    <------ Newb.

    Froyo Update? How do I get that?

    Thanks!!!!!!!
     
  4. s44

    s44 Well-Known Member
    43

    Oct 1, 2010
    313
    37
    43
    Well, you can either Odin it in yourself (leaked version) or wait for the official OTA (over-the-air update) in the next few days. The Froyo release is the current big news.

    Not sure how to check for an OTA exactly, since I've never done one. ;)
     

Share This Page

Loading...