1. Check out our companion app, Forums for Android! Download from Google Play

Support Turning off text to speech for incoming call/text

Discussion in 'Android Devices' started by k5james, Dec 7, 2009.

  1. k5james

    k5james New Member
    Thread Starter
    5

    Dec 7, 2009
    1
    0
    5
    I somehow activated the text to speech for incoming calls and text messages. (Says the name of contact calling/texting)

    How do I shut this off? I've spent days trying to figure it out with no luck.

    Any ideas?
     

    Advertisement

  2. fancygal

    fancygal Member
    35

    Jan 20, 2010
    10
    0
    35
    I'm having the same problem with mine any ideas?
     
  3. jalann

    jalann Well-Known Member
    16

    Feb 7, 2010
    62
    5
    16
    Settings / Accessability Turn off
     
    sari honiball likes this.
  4. dougwilson2000

    dougwilson2000 Well-Known Member
    83

    Jan 4, 2010
    521
    17
    83
    NW.Indiana U.S.A.
    There is an app called Drivesaf.ty that does sms/calls to text. If you have this app turn it off. Great for driving but annoying at other times.
     
  5. pavand

    pavand Member
    5

    Sep 15, 2010
    9
    0
    5
    I am still not able to turn off the Text to Speech. I tried the Settings->Accessibility->turn off . I have no such turn off option and the option I get is "Accessibility, Downloaded accessibility application is required to activate". This also is greyed out. So I cant select or unselect this. My phone is Samsung galaxy S. Please let me know how to turn this off.
     
  6. pavand

    pavand Member
    5

    Sep 15, 2010
    9
    0
    5
    I just found the solution for this problem. There is no explicit way of uninstalling this. The only way to uninstall this is to delete the svox folder in sd card. The application when installed doesn't actually install. It copies few files to sd card. I tried this solution and it worked. It is a safe solution. Not to worry.
     
  7. shazdog336

    shazdog336 New Member
    5

    Feb 17, 2011
    1
    0
    5
    For anyone else that has this problem, maybe trying this before the need to delete any folders - Settings>voice input and output>text-to-speech settings and untick driving mode. This stops the voice reading out notifications on incoming calls and sms/mms.

    I'm using Samsung Galaxy S firmware 2.2
     
  8. Reverendc

    Reverendc New Member
    6

    Jul 25, 2010
    4
    1
    6
    I know this is an old post, but I just got it fixed on my phone.
    Settings/Call Settings/All Calls/Alerts on call. I had mine set to Vibrate. Apparently this turns on the Text to Speech function. I set it to off and now I just get a beep.
     
    cassadoodle88 likes this.
  9. mohamed.11222

    mohamed.11222 New Member
    5

    Jun 9, 2011
    1
    0
    5
    My HTC Incredible S reading incoming caller number with one ring. i couldn't find any way to disable this text to speech for incoming call /text.
    is there anyway to turn off this?
     
  10. freshmex

    freshmex New Member
    5

    Jun 18, 2011
    2
    0
    5
    same problem, voice notification of texts while talking on phone...<--annoying. galaxy s 2.2 pico tts engine. downloaded tts files from market after navigation app suggested download. ive tried all of the above. I dont want to delete svox folder because i use voice navigation and i want vibration setting for alerts on call. would buying svox from market cause same issue of voice notification for texts with my desired settings?

    thanks in advance for your solution
     
  11. godoggies3

    godoggies3 New Member
    5

    Jun 21, 2011
    1
    0
    5
    Hi all,
    Just fixed same annoying problem with Settings>Voice Input and Output>Text-to-speech settings>Untick Driving Mode
    Thanks again for the solution. Was driving me crazy.:)
    Cheers
    Wayne
     
  12. pierrecardon

    pierrecardon New Member
    5

    Aug 8, 2011
    1
    0
    5
    Hi Guys i have un unbranded model Australian Galaxy S II on Gingerbread 2.33.
    My issue is the opposite. I want to have driving mode enabled on my phone and it works well, however text messages are not read out :thinking:
    I have the option ticked but i just get the usual alert when a text comes through. Anyone have any ideas ? The phone has been reset and all options are hi lighted. What am i missing ?
    Is my phone faulty already after having it 1 week ?
    Cheers,
    Shaun.

    P.S sorry if ive posted in the wrong forum. Im still learning
     
  13. slyvampyre

    slyvampyre New Member
    5

    Aug 12, 2011
    1
    0
    5
    Easiest method. Go to settings then applications then running apps then find talk back or pico-tts than click force stop. No deleting no hassle
     
  14. laynaboo

    laynaboo New Member
    6

    Aug 24, 2011
    1
    1
    6
    GDIT
    kuwait
    Turn the driving mode off, (if it already off, turn it on, then off again.) Restart the phone. This worked for me.
     
    nooferd likes this.
  15. nooferd

    nooferd New Member
    5

    Dec 28, 2010
    1
    0
    5
    Thank you! I tried it and it worked. I have Samsung Galaxy S. You have to turn off and turn your phone back on again after you turned off driving mode in SETTING > TEXT-TO-SPEECH > DRIVING MODE.
     
  16. 7175

    7175 New Member
    5

    May 4, 2011
    1
    0
    5
    just got this problem with brand new (freshly rooted) Droid RAZR. let me know if any info turns up. btw tried everything posted. just rebooted and awaiting call.. ehh im 7 hours past bed.
     
  17. Gardoglee

    Gardoglee New Member
    5

    Mar 25, 2011
    3
    0
    5
    I too was having the problem described, and I tried all of the listed ways to turn off the speaking of my incoming texts. For me the solution turned out to be an application called "Vocalyst" which I had installed for some other features with my new Plantronics bluetooth headset. If you recently became palagued with this feature, and recently bought a new headset, you might want to check whether the headset brought along some baggage for the trip.
     
  18. mkaimhye

    mkaimhye New Member
    25

    Dec 10, 2011
    2
    0
    25
    Hi,

    I have the Galaxy Samsung II, and I downloaded VOICE SMS Message BUT I want it off ... its giving me a number to call into to listen to VM but that number keeps ringing busy. So now I have to dial my personal cell number but in my code and listen to my VM, I use to just hit the VM and could listen can some HELP ME to get this off my phone?
     
  19. davant95

    davant95 New Member
    5

    Feb 4, 2012
    2
    0
    5
    "Turn the driving mode off" as suggested on the previous post worked for me. I've been researching for the past 2 days. Samsung Note N7000.
     
  20. frustrated123

    frustrated123 New Member
    5

    Apr 22, 2012
    1
    0
    5
    I have tried all these suggestions and i am unable to turn off my texts being read aloud. I have a motorola andoird 3.. driving me crazy!
     
  21. michael1977

    michael1977 New Member
    5

    May 5, 2012
    1
    0
    5
    Accessibility-TalkBack (whether it b on or off) Settings-Speck caller ID> uncheck.
    Done.
     
  22. Busbar

    Busbar Active Member
    16

    Jan 4, 2010
    29
    2
    16
    I think I figured this out for the VZW Razr... from dialer menu... Asssisted dialing... then uncheck Assisted dialing status. Received one call since doing this and it rang without number announcement
     
  23. Busbar

    Busbar Active Member
    16

    Jan 4, 2010
    29
    2
    16
    I think I figured this out for the VZW Razr... from dialer menu... Assisted dialing... then uncheck Assisted dialing status. Received one call since doing this and it rang without number announcement
     
  24. pitbrad1173

    pitbrad1173 New Member
    5

    Oct 15, 2013
    3
    0
    5
    Male
    Security Officer
    Philippines
    I Have deleted svox folder on sd card and VOILA! Done! No annoying text to speech again.:D
     
  25. pitbrad1173

    pitbrad1173 New Member
    5

    Oct 15, 2013
    3
    0
    5
    Male
    Security Officer
    Philippines

Share This Page

Loading...