1. Download our Official Android App: Forums for Android!

turning off vibration on pantech burst

Discussion in 'Android Lounge' started by resa2012, Sep 27, 2012.

  1. resa2012

    resa2012 Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    36
    Posts:
    112
    Joined:
    Aug 28, 2012

    Aug 28, 2012
    112
    5
    36
    Female
    stay at home mother
    Louisiana
    I would like to know how to turn off the vibration on the keyboard when texting.... it does not vibrate when i make calls.....please help me with this one. And it vibrates as I write n these forums .....thanks in advance :):thinking:
     

    Advertisement

  2. Digital Controller

    Digital Controller The Real Bass Creator
    Rank:
    None
    Points:
    953
    Posts:
    12,647
    Joined:
    Sep 5, 2012

    Sep 5, 2012
    12,647
    3,553
    953
    Male
    Civil Engineer
    Cincinnati, Ohio
    Welcome to the forums resa2012, glad to have you here, hopefully i can offer some assistance in the matter.

    I know in my phone you have to go to Settings > Sound > Scroll down to System and turn off Vibrate on Touch


    Hope this helps.
     
  3. resa2012

    resa2012 Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    36
    Posts:
    112
    Joined:
    Aug 28, 2012

    Aug 28, 2012
    112
    5
    36
    Female
    stay at home mother
    Louisiana
    I did and vibrate setting is set to..... vibrate only when on silent.......
     
  4. chanchan05

    chanchan05 The Doctor
    Rank:
     #23
    Points:
    1,108
    Posts:
    14,839
    Joined:
    Jun 30, 2011

    Jun 30, 2011
    14,839
    4,546
    1,108
    Male
    Look for the setting called haptic feedback. Thats the one you need to turn off. I don't know your Android version but its usually under Sounds in the settings as well.
     
  5. resa2012

    resa2012 Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    36
    Posts:
    112
    Joined:
    Aug 28, 2012

    Aug 28, 2012
    112
    5
    36
    Female
    stay at home mother
    Louisiana
    Baltic feedback is off. And it's android 2.3.5 and its vibrating as I write in these forums...
     
  6. chanchan05

    chanchan05 The Doctor
    Rank:
     #23
    Points:
    1,108
    Posts:
    14,839
    Joined:
    Jun 30, 2011

    Jun 30, 2011
    14,839
    4,546
    1,108
    Male
    Oh wait. Keyboard vibrating for each keypress? Its a keyboard settings. Go to Menu>Setting>Language and Keyboard, and look for the settings for the keyboard you are using.
     
    resa2012 likes this.
  7. resa2012

    resa2012 Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    36
    Posts:
    112
    Joined:
    Aug 28, 2012

    Aug 28, 2012
    112
    5
    36
    Female
    stay at home mother
    Louisiana
    Ty it worked!!! Ty
     

Share This Page

Loading...