1. Check out our app, Forums for Android! Download and leave feedback here!

Support Turning Swype off

Discussion in 'Android Devices' started by JDunc, Sep 2, 2010.

  1. JDunc

    JDunc Well-Known Member
    Thread Starter
    43

    Aug 23, 2010
    416
    37
    43
    Image Processor
    Arkansas
    How do you turn swype off in text messaging? My sister turned it on hers and she wants it off. I personally use Handscent and the physical keyboard. She uses touch screen only and says she used to have words come up as she was typing and now it wont do that either.
     

    Advertisement

  2. Redflea

    Redflea Well-Known Member
    163

    Oct 6, 2009
    2,623
    289
    163
    Long press on any input field.

    Select the Input Method option.

    Select Android keyboard.

    This changes it for everything - you can't set it per program (unfortunately).

    If she wants Swype to suggest words more often, she can get that by a setting for Swype under Language and Keyboards to increase the word suggestion rate...

    but if she isn't swyping, no need to use that keyboard, so going back is likely the best option.
     
    Lisa40 and JDunc like this.
  3. Lisa40

    Lisa40 New Member
    5

    Aug 19, 2011
    2
    0
    5
     
  4. tmeyer3324

    tmeyer3324 New Member
    5

    Mar 1, 2012
    1
    0
    5
    ooorrrrrrrrr

    go under your setting for your other keyboards and make sure your SLIDING options are not checked! That is what I just did and it works perfectly! That ENDS two months of cussing at my phone for things like typing YOU and getting "Y oil u" every damn time! hahahahaha
     

Share This Page

Loading...