1. Download our Official Android App: Forums for Android!

General Twitter Authorization on Transformer

Discussion in 'Android Devices' started by Martin J, Jun 9, 2011.

  1. Martin J

    Martin J Member
    Thread Starter
    Rank:
    None
    Points:
    36
    Posts:
    38
    Joined:
    Mar 18, 2010

    Mar 18, 2010
    38
    7
    36
    Chester, UK
    Has anyone else tried to use a Twitter app and found it won't authorize on the Transformer?

    Both Plume (beta) and TweetComb, both of which are supposed to be well-suited to Honeycomb produce the same error:

    "The authorization link between Twitter.com and Plume could not be created. Please try again to add your Twitter account. Possibilities: No connection, wrong phone time/date or you did not authorize Plume."

    Password/username are correct as is the time, there's a good active data connection and the official Twitter app works just fine.

    Ideas?
     

    Advertisement

  2. No_u

    No_u Android Enthusiast
    Rank:
    None
    Points:
    63
    Posts:
    483
    Joined:
    Sep 4, 2010

    Sep 4, 2010
    483
    45
    63
    Plume works just fine with me
     
  3. pgiven

    pgiven Lurker
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Jun 12, 2011

    Jun 12, 2011
    2
    0
    5
    I registered on this forum after seeing your post....im having the exact same problem.

    1. I'm actually on the Acer A500 Iconia, not the Transformer.

    2. I have multiple accounts and have tried them all on Plume and Tweetcomb.

    3. The official twitter app works fine.

    4. No_u's response was the least necessary thing ever, maybe someone else has had this problem and has a fix...
     
  4. No_u

    No_u Android Enthusiast
    Rank:
    None
    Points:
    63
    Posts:
    483
    Joined:
    Sep 4, 2010

    Sep 4, 2010
    483
    45
    63
    Actually, it wasn't. It shows that it's not everyone who's affected.
     
  5. pgiven

    pgiven Lurker
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Jun 12, 2011

    Jun 12, 2011
    2
    0
    5
    Still helpful, kudos dude.



    OP- I emailed tweetcomb dev and got an answer- make sure your time zone settings are correct....this worked for me. good luck!
     

Share This Page

Loading...