1. Download our Official Android App: Forums for Android!

Twitter effecting MP3 playback?

Discussion in 'Android Devices' started by Sinistra, Jul 3, 2011.

  1. Sinistra

    Sinistra Newbie
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    28
    Joined:
    Mar 15, 2011

    Mar 15, 2011
    28
    1
    16
    Here is my delima. My wife and I bothe have the samsung vibrant. I have done a master reset on both phones about 5 times a peace to find out what is going on. Come to find out its the Twitter app for android. I uninstall it restart my phone and everything is good. I re install it and about 3 hours later I am unabile to do any type of playback video music youtube. I have been thinking about rooting both phones would this help with my Twitter issue or not we both use twitter on a twice a day thing. and alot of times we are not near a PC or our laptops. and I would like to keep the twitter app

    Thanks for the help
     

    Advertisement

  2. DrPennington

    DrPennington Member
    Rank:
    None
    Points:
    16
    Posts:
    52
    Joined:
    Sep 12, 2010

    Sep 12, 2010
    52
    8
    16
    I have never heard of such an issue. Very odd.
     
  3. kacol16

    kacol16 Well-Known Member
    Rank:
    None
    Points:
    38
    Posts:
    122
    Joined:
    Jan 1, 2011

    Jan 1, 2011
    122
    11
    38
    P(r)oland
    me neither. install some other rom. maybe itll help.
     
  4. Sinistra

    Sinistra Newbie
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    28
    Joined:
    Mar 15, 2011

    Mar 15, 2011
    28
    1
    16
    OK I have tried to rood my phone and its not working I get an error E signature verification failed install aborted
     
  5. DrPennington

    DrPennington Member
    Rank:
    None
    Points:
    16
    Posts:
    52
    Joined:
    Sep 12, 2010

    Sep 12, 2010
    52
    8
    16
    I've not heard of anyone else having said issue. Sorry to hear but I don't think rooting would solve the issue anyway.
     
  6. kacol16

    kacol16 Well-Known Member
    Rank:
    None
    Points:
    38
    Posts:
    122
    Joined:
    Jan 1, 2011

    Jan 1, 2011
    122
    11
    38
    P(r)oland
    tryed using the super one click root? then just change the rom and maybe thats gonna solve the issue
     
  7. Sinistra

    Sinistra Newbie
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    28
    Joined:
    Mar 15, 2011

    Mar 15, 2011
    28
    1
    16
    Yeah I tried the super one-click install and didn't work ether
     
  8. kacol16

    kacol16 Well-Known Member
    Rank:
    None
    Points:
    38
    Posts:
    122
    Joined:
    Jan 1, 2011

    Jan 1, 2011
    122
    11
    38
    P(r)oland
  9. over88mph

    over88mph Well-Known Member
    Rank:
    None
    Points:
    16
    Posts:
    77
    Joined:
    Sep 13, 2010

    Sep 13, 2010
    77
    2
    16
    Same exact thing happens to my Vibrant since about 4 months ago. Still does. With official Twitter app installed, phone works fine for a while after reset. Eventually anything that plays sound stops working ("cannot play" type system messages). Music player, movie player, YouTube app. Reset fixes it but only for a while. Happens to me on stock and running ROMs (currently Bionix). Uninstall the official Twitter app and all goes back to normal. Saw a posting on XDA about the same issue, that's how I found out it was the culprit. Rooting /ROMing does not solve the issue. I uninstalled it and switched to using TweetDeck. Shame because I like the official Twitter widget.
     
  10. droid416

    droid416 Well-Known Member
    Rank:
    None
    Points:
    36
    Posts:
    87
    Joined:
    Sep 10, 2010

    Sep 10, 2010
    87
    3
    36
    IT
    Toronto, Canada

Share This Page

Loading...