1. Download our Official Android App: Forums for Android!

Support txt msg language change

Discussion in 'Android Devices' started by aric.taylor, Oct 25, 2010.

  1. aric.taylor

    aric.taylor Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    5
    Joined:
    Sep 19, 2010

    Sep 19, 2010
    5
    0
    5
    I am not sure what happened to my messaging, but in the button that I used to press to get numbers and symbols etc now brings up the Korean alphabet... I did not manually change any settings and english is my default.

    Can anyone give some insight into why the change and how to get it back? I uninstalled every app that I could think of that I had installed since noticing the issue with no results.
     

    Advertisement

  2. MrWomble

    MrWomble Android Expert
    Rank:
    None
    Points:
    78
    Posts:
    774
    Joined:
    Jun 5, 2010

    Jun 5, 2010
    774
    51
    78
    Newcastle - UK
    LONG PRESS on the input box on messaging etc and select the right keyboard, either STANDARD or ANDROID - just sounds like its been re-applied accidentally
     
  3. LazyAngel

    LazyAngel Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Nov 2, 2010

    Nov 2, 2010
    1
    0
    5
    This is exactly what has happened to me - Korean as well.
    I tried the long press, but I don't get any other options other than Korean. It is very frustrating, I just want my keyboard to go back to how it was before.
    Are there any other ideas?
     
  4. rosered

    rosered Android Expert
    Rank:
    None
    Points:
    163
    Posts:
    2,129
    Joined:
    Jul 4, 2010

    Jul 4, 2010
    2,129
    317
    163
    UK
    Hello there, if you go in to Menu>Settings>Locale & Text do you have any keyboard options in there to select? Also is your locale set correctly in the same menu?
     

Share This Page

Loading...