1. Check out our companion app, Forums for Android! Download from Google Play

Typing in a contact's name in SMS...

Discussion in 'Android Devices' started by j0e, Feb 12, 2010.

  1. j0e

    j0e Member
    Thread Starter
    15

    Oct 19, 2009
    11
    0
    15
    I searched a bit and couldn't find anything...I'm sorry if this has already been covered.

    My problem is this: I open up Messaging, then I go to "New message." I then type in the first few letters of one of my OLD contacts (from my G1) and the name comes up like a charm. HOWEVER, when I start typing in the first few letters of one of my NEW (created on my Droid) contacts, NOTHING comes up! I have to manually go to my Contacts, scroll down to the contact's name, and then text them that way. This is super annoying and I know there is most likely an easy solution.

    Please help me before I throw my Droid out the window, thanks in advance :)
     

    Advertisement

  2. zandroid

    zandroid Well-Known Member
    36

    Oct 2, 2009
    323
    3
    36
    Student
    Los Angeles
    Make sure the number you are trying to select is inputted as "mobile" inside the contacts' settings. If it is anything but that, it wont find it.
     
  3. gnmitchell

    gnmitchell Active Member
    16

    Dec 2, 2009
    44
    1
    16
    I use Handcent (free in the market) and have no problems doing what you want it to.
     
  4. skunkpbguy

    skunkpbguy Well-Known Member
    56

    Dec 12, 2009
    296
    8
    56
    Retail
    Springfield, MO
    +1
     
  5. bigdroid

    bigdroid Well-Known Member
    263

    Oct 31, 2009
    7,116
    134
    263
    Campus Safety Officer
    Earlville, NY
    hmmm, I have not had any issues with that? I too use handcent and have not had any issues. Sorry none of these responses have really helped you out other than to tell you that we have not experience this.
     
  6. njKeever

    njKeever Well-Known Member
    36

    Nov 18, 2009
    177
    6
    36
    I'm guessing this is the issue. I know with Handcent you have the option to show all number or just mobile numbers. The default when you add a number on the Droid is home, and therefore won't show up. I still can't believe the default isn't mobile, anyone know if there's a way to change it?
     
  7. j0e

    j0e Member
    Thread Starter
    15

    Oct 19, 2009
    11
    0
    15
    That fixed the problem, thank you so much! Really dumb that it won't let you do the same for contacts marked as "Home" though...
     

Share This Page

Loading...