1. Download our Official Android App: Forums for Android!

Support Typing on EVO is slooooooooooow and sluggish sometimes!

Discussion in 'Android Devices' started by Connectz, Mar 12, 2011.

  1. Connectz

    Connectz Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    43
    Posts:
    353
    Joined:
    Jul 21, 2010

    Jul 21, 2010
    353
    33
    43
    Getting Money
    Neptune
    When typing in the stock web browser on my EVO, sometimes there is soooo much typing lag. When I try to type in the google search bar or reply in forums, its reeeeaaaaaallly slow to the point that its unusable.

    What gives? Unrooted btw.
     

    Advertisement

  2. Frisco

    Frisco =Luceat Lux Vestra=
    Rank:
    None
    Points:
    1,343
    Posts:
    22,478
    Joined:
    Jan 19, 2010

    As I look around the forums about typing lag issues, it appears that the most often used remedy is a factory data reset.

    I'd first have a look at resource draining apps/widgets/services and see if there may be some settings that can be changed, perhaps manually syncing some of them instead of autosync (especially weather and news widgets, along with Gmail).

    In addition, some users discover an app or widget that is not playing nice with the system.. it could be anything, but most often turns out to be a task killer or other app that is supposed to monitor things; they'll remove that and things go back to normal following a reboot.
     
  3. Thefoodman52

    Thefoodman52 Android Expert
    Rank:
    None
    Points:
    163
    Posts:
    2,314
    Joined:
    Dec 1, 2009

    Dec 1, 2009
    2,314
    329
    163
    Resource Consumer
    San Diego
    For some reason, its always been like this. I couldn't tell you why. I think its because of something to do with the phones not liking how a website is set up. On xda my phone works fine. Slight jutters once in awhile, but its still fast. Here... not so much. If its an issue, just go on the mobile version of android forums.


    -edit-

    I think he's just talking about here. Typing lag on these forums has always been a prevalent issue.
     
    Connectz likes this.
  4. Slick1020

    Rank:
    None
    Points:
    68
    Posts:
    494
    Joined:
    Jul 13, 2010

    Jul 13, 2010
    494
    163
    68
    Answered your own question. It will do it in forums but I have not experienced it using google search. Are you using swype? I haven't seen the lag using swype.
     
  5. Connectz

    Connectz Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    43
    Posts:
    353
    Joined:
    Jul 21, 2010

    Jul 21, 2010
    353
    33
    43
    Getting Money
    Neptune
    I am using the Android Keyboard (LatinIME APK). I have swype but don't use it. This does it for me in Google Search in the web browser too.
     
  6. Connectz

    Connectz Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    43
    Posts:
    353
    Joined:
    Jul 21, 2010

    Jul 21, 2010
    353
    33
    43
    Getting Money
    Neptune
    Mail, news & weather autosync very few hours. Everything else is manual.

    Only widgets I have that are active are Beautiful Home and HTC News & Weather.
     
  7. Connectz

    Connectz Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    43
    Posts:
    353
    Joined:
    Jul 21, 2010

    Jul 21, 2010
    353
    33
    43
    Getting Money
    Neptune
    No task killers. I might opt to do the reset.
     
  8. ODog2323

    ODog2323 Android Enthusiast
    Rank:
    None
    Points:
    68
    Posts:
    510
    Joined:
    Jun 20, 2010

    Jun 20, 2010
    510
    41
    68
    NJ, USA
    I think this is some kind of broad Android issue, rather than being specific to the EVO or how you have your phone set up. I experience the same thing using this forum on my EVO.

    Users of other devices often report the exact same issue, even with the latest hardware and software, like the Xoom.
     
Tags:

Share This Page

Loading...