1. Download our Official Android App: Forums for Android!

Apps ubuntu 10.10, eclipse not stopping at breakpoints?

Discussion in 'Android Development' started by crackers8199, Jan 2, 2012.

  1. crackers8199

    crackers8199 Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    78
    Posts:
    548
    Joined:
    Apr 12, 2010

    Apr 12, 2010
    548
    59
    78
    so, i started developing an android app a few weeks ago. my very first one, and the first java code i've written since college (about 8 years or so). it's progressing rather nicely, actually...except that yesterday when i sat down to work, eclipse no longer is stopping at my breakpoints. i've tried everything i could find online...project -> clean, using a different version of the JVM...i haven't been able to get debugging to work.

    obviously this is killing my development right now as i have no way to sort out a force close i've encountered...can anyone help me resolve this? i'm ready to smash my monitor, it's so frustrating...even more so because it worked just fine up until yesterday and i didn't change a thing on the development PC.
     

    Advertisement

  2. crackers8199

    crackers8199 Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    78
    Posts:
    548
    Joined:
    Apr 12, 2010

    Apr 12, 2010
    548
    59
    78
    nevermind, i'm a moron. i had inadvertantly pressed "skip all breakpoints" in the debugger. clearing that and i'm back to being able to debug again...
     

Share This Page

Loading...