1. Are you ready for the Galaxy S20? Here is everything we know so far!

Ubuntu Sufferers

Discussion in 'Computers' started by zuben el genub, Dec 30, 2012.

  1. nickdalzell

    nickdalzell Android Expert

    at the time X windows they regarded as for people 'who need to use MS Windows' or 'for people who don't know how to really use Linux' at the time, people were biased to the CLI, which they claimed was more powerful (and it was) and most complaints were from folks comparing it to MS-DOS.

    But as far as GUIs go, i thought MS copied Apple's Mac OS desktop, at least in version 3.1 Windows that is. it did look a lot like it.

    XFree86 was not too likable for Linux gurus then. and given that window managers such as Xfce sported a Win95 style Start Menu it made it look like MS Windows to them.


    Speed Daemon likes this.
  2. MoodyBlues

    MoodyBlues Compassion is cool!
    VIP Member

    Nick, for comparison here are a few screenshots of FlightGear on my HP dv7t laptop, running Kubuntu 11.04. (NOTE: I'm too lazy to crop out the extraneous stuff! :p)




  3. mikedt

    mikedt 你好

    FWIW and as we're posting screen shots, this is what all my students see at the start of lessons on the classroom projector.
  4. nickdalzell

    nickdalzell Android Expert

    Pretty nice, although i was hoping Flightgear was a bit more graphically done. it kinda reminds me of a port of the old DOS version of Flight Simulator 5. a bit dated on the appearance. you should see FSX. hopefully there will be a clone of it sometime. i'll have to boot my other computer to get a screenshot though

    BTW, i did manage to (completely by accident, i screwed up X (again) and found the config tool and enabled CLI login during my attempt to revive it (which i did)) enable non-graphical login

    one more thing: Mandriva has this XP-style balloon tip feature in Gnome. can this be disabled?

    BTW here's the FSX screenshot, same plane:

  5. mikedt

    mikedt 你好

    Yes, go into the Configuration Editor and change the appropriate notify keys.
    nickdalzell likes this.
  6. nickdalzell

    nickdalzell Android Expert

    and that would be where? i got Config editor open but i cannot find 'notify' anywhere. there's a large tree of directories, but it's not in shell or deskstop, or interface.

    EDIT: never mind i think i got it.
  7. mikedt

    mikedt 你好

    I wonder who's plane G-BAFM is?

    It's not Bill Gates or Steve Ballmer.
    GINFO Search Results | Aircraft Register | Operations and Safety

    That FSX cockpit looks a bit too modern for a plane that was built in 1947.
  8. MoodyBlues

    MoodyBlues Compassion is cool!
    VIP Member

    It has a ton of choices, and I didn't select ANY of them, so you're just seeing the defaults. I don't know what's available on, for example, the 'environment' menu, nor do I have ANY idea if there are add-ons available. You might want to do some looking around online for other flight simulator fans and see what's available.

    Yay! :)

    Very nice. Really good looking.
  9. mikedt

    mikedt 你好

    I did find the Gnome notifications to be more useful than that "There are unused icons..." crap that XP does. But I've disabled some of them. I've kept things like "Internet disconnected, you are now offline" for when the school internet craps out, as it often does. :rolleyes:
  10. nickdalzell

    nickdalzell Android Expert

    i just found a way around the 'no CD' issue, using UNetbootin to 'burn' an ISO to an SD card and booting off of that. got Vector 7 going, sadly, no sound.
  11. mikedt

    mikedt 你好

    Check there's nothing obvious that might be causing no sound, like it's muted or mixer volume is right down. What sound device is it? Intel, Realtek, Creative? They're all supported.

    Sound on Linux is not normally a problem these days. Years ago it could be a problem, but was usually fixable though.
  12. nickdalzell

    nickdalzell Android Expert

    I just ran Alsaconf and we'll see if it works. the tool did say it couldn't detect any PCI or PnP devices, although the same tool worked just fine for old Mandriva 2010. all i know is during VL Boot it had a giant 'FAILED' when it said 'starting ALSA'

    on another laptop i'm 'burning' that Ubuntu Maverick Meerkat ISO to see if i can edit out that lifecycle stuff. perhaps get flightgear to install again. for some reason THAT computer (AMD x64) ended in a kernel panic on VL 7. Also, it refuses to make the wifi work. i keep having to use a old dongle wifi adapter. kinda annoying. it uses an Atheros chipset like this Acer but it refuses to see the wifi on it, only the wired. that makes two distros with the same glitch
  13. mikedt

    mikedt 你好

    I thought we'd finished with that lifecycle stuff? Especially given that you apparently despise paying for software so much. :rolleyes:

    Suggest you download a more up to date and supported Ubuntu ISO? It's free! You don't have to pay for it. :) Try 12.04 LTS Precise Penguin. It's supported until mid-2017,...and probably beyond.

    Try using NDIS, it's meant for dealing with things like that. Where the WiFi chipset manufacturers only support Windows and nothing else, and haven't released information on how to support them with non-M$ operating systems.
  14. nickdalzell

    nickdalzell Android Expert

    the point is i shouldn't HAVE to update anything. Ubuntu is just like MS in that lifecycle garbage. i wouldn't be so miffed if it didn't cripple the apt-get repos. i just tried to install flightgear and it gives a 404 error, and in fact EVERY software i find in the software centre does that. i read even on the Ubuntu site that when a product is at end of life the apt-get repos are crippled. or stop working. i knew i wasn't making it up. so Ubuntu can sadly go where the sun don't shine. i need something that can support the quad-core AMD Radeon in the computer without falling to VESA mode. (unplayable for games) two distros prior won't run outside of VESA. i am not sure what else to look for.

    i'm the kind of guy that believes in 'if it ain't broke don't fix it'. i won't be forced to update just because a company thinks a product is too old. it's unnecessary, and i would be pretty angry if we all were forced to use the latest and greatest Android too. i'm still partial to GB myself.

    the wifi chipset is the same type in both the Acer Aspire and the Samsung. both Atheros. for some reason it works fine with the built-in on the Acer but nothing works on the Samsung. the icon will show on the status LEDs on the computer itself, but it only gives 'eth0' or 'wired' as an option
  15. mikedt

    mikedt 你好

    I give up!!!!!! :banghead:

    Look it's very simple, it costs $$$$$ MONEY!!! $$$$$ to keep on supporting and running servers indefinitely for old versions of software. Canonical is a commercial organisation and NOT a charity, just like Microsoft. You'll find it exactly the same for old legacy versions of Vector Linux as well, and Mandriva, etc.

    In fact you should be grateful that organisations like Canonical, Vector, Red Hat and Mandriva are even providing nice easy bootable ISOs and compiled binaries for you to use. They don't have to do that at all, and can charge you money for these as a service. They only have to provide the source code under the terms of the GPL, nothing more.

    Why are you so insistent that you use 10.10 Maverick Meerkat(unsupported) and not 12.04 Precise Pangolin LTS(Long Term Support)? Because you might have to burn another CD-R?

    You might need to upgrade to the latest devices and versions of Android if you wish to run some of the latest apps and games. Like minimum of 4.0 ICS. Devs can't go supporting GB, Froyo, Eclair, Donut or Cupcake forever you know?

    Much as we like our old antiques, it's time to move on sometimes. I'm still partial to Windows 3.11 and OS/2 Warp myself, but unfortunately MS and IBM and their lifecycle stuff. :( Plus I'm really angry that devs don't support Windows 3.11 and OS/2 Warp either.

    You need to enable "proprietary drivers" for that, it's turned off by default. Alternatively download the Linux AMD/ATI Radeon video driver from AMD's website.
  16. nickdalzell

    nickdalzell Android Expert

    Point being that Maverick Meerkat isn't even as old as Vector 6, but Vector's repos still download, while MM's all produce 404 errors and exit. If I were say using a copy of Ubuntu for awhile, I'm sure as heck not going to be force-upgraded just to download and install software! Heck I cannot even download older versions that worked with Meerkat now, not even back versions of Flightgear because they CRIPPLED THE REPOS.

    Interesting you should bring up OS/2 Warp. You do recall that the system was supported for a LONG time, I think Warp 4 finally ended life somewhere around 2005 or something. But there is still a means to get software to run on it, and it has a very active fanbase even today. Even Windows 98 lasted more than ten years and had software available for some time after MS ended it. I think the last version of Flash I managed to get working was Flash 10, albeit through a self extracting archive into Firefox 2 but I digress. Even the Xbox 360 works despite being 5 years old. But Ubuntu doesn't like users using anything over three years old. I cannot accept that. It's a policy I'd expect from MS and Apple but Linux? Unheard of.

    Regarding end of life products, there is something to be said of products that become legally abandon ware, that anyone can mod and manipulate it into something useful for those old fashioned types such as myself. I was using OS/2 Warp 4 to watch Youtube and browse these forums not too long ago, albeit in a virtual machine, but it was and is still a powerful, usable OS even today.
  17. MoodyBlues

    MoodyBlues Compassion is cool!
    VIP Member

    For the last time, *NO* it is not. Just because *YOU* don't understand how it works, doesn't mean it doesn't work.

    They don't. See above.

    Because *YOU* haven't done the very simple thing to solve the problem.

    Please point me to where you read that! Because *I* am still able to add files from Warty Warthog, AKA Ubuntu 4.10. :thinking:

    It's your loss. *shrug*

    I've already explained, multiple times I believe, that you're *WRONG* on this. WRONG. Period. I've explained WHY updates are continually made. I've explained that no one's FORCING you to upgrade. Now I've explained that old repositories are perfectly accessible. If you still CHOOSE not to get it, so be it.

    I'm going to give you one more hint and then, like mikedt, I think I'm giving up. First, go here: Old Ubuntu Distributions. Then search these vast InterWebs for instructions on adding repos to your system--which will stop the 404 problem you're having.
    mikedt likes this.
  18. MoodyBlues

    MoodyBlues Compassion is cool!
    VIP Member

    NO THEY DIDN'T. See my last post.

    Exactly! Which is why IT DOESN'T HAPPEN. See my last post.
    mikedt likes this.
  19. mikedt

    mikedt 你好

    Nick despises Ubuntu for something completely trivial or non-issue, so be it.

    I'm not adding any more.

    [/thread] ... as far as I'm concerned.
  20. nickdalzell

    nickdalzell Android Expert

    Ubuntu End of Life and Upgrades

    his topic helps with two things. One is to upgrade an old Ubuntu release to a new release, and by old I mean one that is no longer supported. Keep in mind that if say 9.04 is unsupported, but 9.10 is still supported, you can simply do the do-release-update. This doc helps when both 9.04 and 9.10 and above are EOL (end of life). Second is to maintain the use of an old Ubuntu distro even after its repositories stop working. Basically if you don't install the LTS (Long Term Support) release of Ubuntu then your distro is only supported for about a year. After that year all your repositories (using apt-get) fail and cannot be found.

    End of Life policies are Microsoft things. they started it long ago. i despise it. so far all it seems only Ubuntu does this crap.

    also, i can't get flightgear to install on VL 7. now it tells me something along the lines of 'failed to write to data disk application' and it does it after i rebooted, ran FSCK and checked to see if i got enough space (i do) if Linux is this hard to make work i'm going back to Windows. Windows works fine. Linux just seems to give me a migraine which is why i stopped using it long ago.

    BTW that link you gave me only displays an FTP-style tree of directories. if you think i know what to make of it you truly do not know me one bit. if this is how hard it is going to be forget it! i'm not up for another all nighter without sleep to end up accomplishing absolutely nothing. i don't understand what the hell the site i linked to is talking about adding code and whatnot. i'd be better off with a distro that doesn't make it this hard.
  21. MoodyBlues

    MoodyBlues Compassion is cool!
    VIP Member

    Ditto. If Nick has questions about *buntu AFTER doing due diligence as far as following up on things we've told him, I'll be more than happy to jump back in. But if he wants to labor under the MISconception that *buntu does/doesn't do what he thinks it does/doesn't do, then I'm done. :rolleyes:

    ETA: Nick, you're apparently being willfully obtuse. And, frankly, I don't get it. :thinking:

    See what I mean? I've practically SPELLED OUT how and why you're wrong, but you still insist you're right. Oh well.

    For the zillionth time, NO UBUNTU DOESN'T.

    Frankly, you're sounding more and more like a windows troll. :eek: Linux works *FLAWLESSLY* for me.

    I gave you that link to *SHOW* you that old--all the way back to its FIRST release--Ubuntu repositories are available. Then I chose not to tell you how to add them and suggested that you find the info online. It's easily findable. And I can add an old repository to my system in, oh, 5 seconds, so there are no all-nighters involved. Unless you're being really willfully obtuse...
  22. nickdalzell

    nickdalzell Android Expert

    to make it do what i want it to do takes skills well beyond my control and all of it unecessary when i can just use another distro. why are you so bent on me using YOUR favorite distro? right now i'm trying to find out why VL 7 won't download flightgear. it got 1/3 of the way now it just says failed download, can't write to disk. got plenty of disk space left...yeesh...

    i am NOT a Linux expert. i have no idea what i am doing. i do NOT know what that site you linked to is supposed to do for me as i can't make head nor tails of it.
  23. MoodyBlues

    MoodyBlues Compassion is cool!
    VIP Member

    I'm not. I'm simply CORRECTING your misconceptions about my favorite distro.

    You know, if you had made this clear early on, I wouldn't have made assumptions I did about your skill level. But when you talk about old Linux discussions regarding dislike for X Window, the implication is that you're an old hand at this.

    If you're ever interested in using *buntu again, and at that time if you're in need of help adding old repositories to your system, let me know. I'll be more than happy to help--once you acknowledge that *buntu DOES NOT render its old versions unusable. :p
  24. mikedt

    mikedt 你好

    Funnily enough it's the other way around with me, mainly because I'm living and working in China. Just couldn't be dealing with all the viruses and malware. Using Linux gives me peace of mind. :)
  25. nickdalzell

    nickdalzell Android Expert

    it gives me nothing but stress. this error i got now saying 'failed to write received data to disk/application' is really irking me now. now i can't even play games. all i can do is browse the web and nothing else. i do not know why this error is happening! i got 32GB free and everything checks out! i'm obviously online. i can't find anything from Google about it. what is the answer? accept that i can't play games? i am sorry but truly Linux gives me headaches. i'm this close to busting this othewise useless laptop since it keeps telling me BS

Share This Page