1. Download our Official Android App: Forums for Android!

UGH, VM issue

Discussion in 'Android Devices' started by Bramsy, May 25, 2010.

  1. Bramsy

    Bramsy Android Expert
    Thread Starter
    Rank:
    None
    Points:
    163
    Posts:
    1,516
    Joined:
    Jan 1, 2010

    Jan 1, 2010
    1,516
    149
    163
    Awsome-o
    Birmingham, MI
    ok i DID search and tried doing what i read, but i think i have gone crazy with my lack of success.

    Voicemail icon...
    yes i use Goog voice.
    yes i have Verizon Voicemails in the voicemailbox
    NO i cannot seem to connect to my Verizon Voicemailbox to delete.......

    i deactivated Voice, still goes to googVoice when i *86.
    in my settings it list "My carrier" instead of voice

    i am rooted but i dont think this had bearing on the issue.

    help? my brain hurts :thinking:
     

    Advertisement

  2. icecold

    icecold Android Enthusiast
    Rank:
    None
    Points:
    98
    Posts:
    667
    Joined:
    Dec 31, 2009

    Dec 31, 2009
    667
    75
    98
    WI
    You are going to have to disable the call forwarding to your Google VoiceMail first. I believe you have to dial *73. If that doesn't work, try these two...*900 AND/OR *920


    Here is another thread talking about it, if it helps...

    How do you deactivate Google voicemail from a verizon cell phone - Google Voice Help


    edit: More info from Google...

    Deleting your phone from Google Voice will not actually prevent your voicemail calls from going to Google voicemail. In order to switch back to your carrier's voicemail and deactivate your Google voicemail on your phone, click the Settings link at the top right of the Google Voice page. Then, select the Phones tab and click on Edit. Select Deactivate voicemail and follow the prompts.
     
    Bramsy likes this.
  3. s1njin

    s1njin Well-Known Member
    Rank:
    None
    Points:
    15
    Posts:
    76
    Joined:
    May 11, 2010

    May 11, 2010
    76
    0
    15
    This was one of the many GV issues I was experiencing. I never got it resolved. I ended up having VZ change my phone number, thus ending my marriage to GV.

    I still feel soiled w/ the whole GV incident ....
     
  4. Bramsy

    Bramsy Android Expert
    Thread Starter
    Rank:
    None
    Points:
    163
    Posts:
    1,516
    Joined:
    Jan 1, 2010

    Jan 1, 2010
    1,516
    149
    163
    Awsome-o
    Birmingham, MI
    k, mail icon gone, now how is the correct way of activating GVoice so i dont have this issue again??

    thanks btw
     
  5. Bramsy

    Bramsy Android Expert
    Thread Starter
    Rank:
    None
    Points:
    163
    Posts:
    1,516
    Joined:
    Jan 1, 2010

    Jan 1, 2010
    1,516
    149
    163
    Awsome-o
    Birmingham, MI
    *73 did the trick.........
     
  6. takeshi

    takeshi Android Expert
    Rank:
    None
    Points:
    163
    Posts:
    3,354
    Joined:
    Dec 6, 2009

    Dec 6, 2009
    3,354
    283
    163
    *73 disables conditional fowarding.

    *71 activates conditional forwarding. Just dial it in the dialer followed by your GV number.
     
    Bramsy likes this.
  7. icecold

    icecold Android Enthusiast
    Rank:
    None
    Points:
    98
    Posts:
    667
    Joined:
    Dec 31, 2009

    Dec 31, 2009
    667
    75
    98
    WI
    I think you just have to add the number (if you deleted it), and then click on the link next to your mobile number to Activate Google Voicemail on this phone. It will tell you to dial a *71xxx-xxx-xxxx number on your phone. (Under Settings - Phones)

    I don't think you set the Google Voicemail wrong. I have read on a few other threads where the random Verizon Voicemails come through.
     
    Bramsy likes this.

Share This Page

Loading...