1. Download our Official Android App: Forums for Android!

Root Uh Oh Keeps rebooting

Discussion in 'Android Devices' started by Lars, Jun 13, 2010.

  1. Lars

    Lars Android Expert
    Thread Starter

    My Rooted Inc is somewhat stuck in a reboot cycle. Sometimes it boots all the way and then reboots a couple of minutes later. Sometimes reboots at the Verizon intro.

    I thought the SD card might possibly corrupted but it does it without a card too.
    Tried a different battery and it does it with the stock half charged battery too.
    Plug in the HTC wall charger and it does it more.

    What I've got root related:
    CityID removed
    Overclock widget. I was underclocking the phone. Overclock widget may have screwed something up. I'm disabling to test. So far it is the most likely suspect though I've had it installed since before root to watch the cpu speeds.
    Shootme. Problem started right after that. Haven't run it again.
    Terminal Emulator.
    Wireless tether with EVO bin file and google tether project.
    Quickboot but I installed that after the problem came up to try and use it to solve my issue.

    Anyone had similar issues? Wasn't there an early issue with some versions of superuser.apk?


  2. lmbgm

    lmbgm Well-Known Member

    May 2, 2010
    I spent hours trying to root my phone yesterday but was couldnt get adb to connect.

    However afterwards I noticed that my phone started acting strange. it rebooted twice in one day. once was when I was going from maps to tunewiki. I forget the other time. Also, at one point, the microsd wasnt mounted for some reason, I had to reboot to get it to recognize it. I also had map and internet crash on me with a force close message. It makes me worry a little since I've had the phone for a month and have never had to reboot or even gotten a force close message and now this has all happened in one day after attempting to root. I tried the sd card in and out trick, maybe it wore down the contacts a little.
  3. Lars

    Lars Android Expert
    Thread Starter

    So far removing Overclockwidget fixed the reboots.
  4. paimon.soror

    paimon.soror Android Enthusiast

    Apr 29, 2010
    Software Engineer
    Vernon, CT
    This is a viable culprit because it may be trying to modify a system file. Currently overclocking/underclocking doesn't work on the Incredible mainly because I guess some modifications are made to files on the /system partition when a software overclock is done

Share This Page