1. Are you ready for the Galaxy S20? Here is everything we know so far!

ultimate ascend customization guide.

Discussion in 'Android Devices' started by Tokenpoke, Apr 18, 2011.

  1. baggofdouche

    baggofdouche Lurker

    ok as im reflashing cm7 i got E: cant mount/dev/block/mmcblk0p1 (or /dev/block/mmcblk0) (no such file or directory) error mounting/ sdcard/.android_secure! skipping format... data wipe complete.

    Wiping cache...
    formatting cache:...
    cache wipe complete.
    E: Cant mount/dev/block/mmcblk0p2
    (file exists)
    Dalvik cache wiped.

    any ideas?

    1. Download the Forums for Android™ app!


  2. nuttmeg

    nuttmeg Extreme Android User

    pull your battery for 5 minutes and try again.
  3. yanngin

    yanngin Member

    i have CM7.1rc1 bobz 07082011 and i ccant connect my phone to usb on my pc any help
  4. nuttmeg

    nuttmeg Extreme Android User

    might want to uninstall and reinstall the usb drivers, but when you plug in the phone with cm7, its not auto play like 2.1 you have to drag down your notification bar and enable usb mode.
    KOLIO likes this.
  5. ThatCRSBeat

    ThatCRSBeat Lurker

    Alright, using a Huawei Ascend with 2.2. I've got it rooted(Used Gingerbreak) but I can't for the life of me get the system folder switched from r/o to r/w.

    I've tried switching it using Root Explorer and another program, but I can't get that god-awful Metro bloatware gone.

    I've even tried using commands in the Terminal Emulator.

    Anyone got any ideas?
  6. Shawnsac2000

    Shawnsac2000 Android Enthusiast

    You are doing it wrong its the other button.
  7. meksyk

    meksyk Newbie

    I'm on Win XP, i could connect in stock 2.1 and 2.2; but no luck on CM7 wich is based on 2.3, that might be the problem, no gingerbread support on windows XP :thinking:
  8. nuttmeg

    nuttmeg Extreme Android User

    you need to have root explorer 2.16

    drag down the notification bar and enable usb mode.
    meksyk likes this.
  9. meksyk

    meksyk Newbie

    thanks, at first I thought it didn't work, because it kept asking for the drivers, but the removable drive DID appear under my pc :D
  10. nuttmeg

    nuttmeg Extreme Android User

    Glad everything work out for you. :D
  11. ladreamer

    ladreamer Lurker

    I need help, I'm new, Cyanogenmod 7, boot screen won't go to my launcher... what do i do?... its been taking a long time more then 10 mins...:thinking:
  12. UnSmartphone

    UnSmartphone Member

    ok so my phone just died today.. or just couldnt get service all of a sudden. like the antenna died maybe? So i figure what better time to try out this hole rooting/custom mod thing.
    I am just curious if there is a certain mod that has the least bugs and best functionality...minus some crapware. Any suggestions???

    And if anyone is just bored and feels like helping me do this please i dont want to brick my phone.. really cant afford anything right now :(
  13. mdside71

    mdside71 Android Enthusiast

    first i would recommend reading this thread, or at least the first page of it, as it will take you through everything step by step.

    Really there are ups and downs to every custom ROM out there. If you want the latest and greatest then its CM7. However with the latest and greatest there are minor little bugs. If you want no bugs and stability then go for CM6.
  14. Sinner67

    Sinner67 Well-Known Member

    There are 3 key combinations that I know about:
    Volume down, End key, power --- This allows you to install items like CWM or flash to stock.
    Volume up, Call key, power --- This boots you into Fast Boot mode (think CWM), where you can install custom Mods such as Icarus, CM6/7, etcl
    And Volume up, End key, power --- This takes you to the firmware update. I have never seen a reason to use this key combination, but it may be there for future use, past use, or just something I don't know about yet.
    So it all comes down to reading the documentation on all of the Mods that are on the forum and re-reading. If you get something that is unexpected, re-read that step again and you might notice that you are hitting an incorrect key combination.
  15. Jayplac

    Jayplac Newbie

    I have rooted my Ascend and tried using both Titanium and Root Explorer to delete bloatware and it either doesn't show up or can't be deleted because the the software can't find the program.

    What gives?

    I'm on MetroPCS in Dallas, TX.

    Thanks in advance!
  16. androidchyk24

    androidchyk24 Member

    question....can u flash the official metropcs update 2.2 wen ur on 2.3.4???
  17. nuttmeg

    nuttmeg Extreme Android User

    no flash back to stock than do the update.
  18. travioso

    travioso Android Expert

    USB mounting is broke on that one.. While i had that build my work around was ES File Explorer.. Easily connects to shared folders..
  19. yanngin

    yanngin Member

    i unstalled it using the PcOptions and then i used the setup.exe to install it and still nothingg anyother sugestions
  20. Kiibz29

    Kiibz29 Newbie

    I have tried everything out there....every download, every tut, every whatever you can think of....I can NOT get my MetroPcs Ascend to work with cm6/cm7...I have bricked my phone back and forth...found a way to un-brick it...but i can't seem to find a working way to get cm6/7 to work on my phone...As i have stated previously in other threads....No matter what tut i read...what steps i do...what downloads i get....NOTHING is working on this phone...I've tried everything...Either i just can't get this thing to take 2.3.4 or its just not meant to...or perhaps i'm reading all these english tuts and in the back of my head its translated to arabic...because apparently i'm not comprehending the same thing everyone else is...

    I've installed every "signed" zip of cm7 you can think off...cwm...ya, check, check, etc etc..if you think of it..i either have it, downloaded it, or tried it and its all FAILED. I'm not sure if it exists but can someone show me a way to fail proof this crap to get it to work...because everytime i try it i always get a frozen screen with a blue android guy or a get a red screen that says "ascend m860"...none of this crap works...i'm convinced.
  21. wingsofgold

    wingsofgold Lurker

    Big thanks a bunch to all the dev's, I've been reading, and re-reading all the posts in this thread for weeks now, and finally got the nerve to to upgrade my slow, sad, stock Ascend to Cm7, all I can say is "wow" I followed Tokens post step by step and everything went so smooth I impressed myself lol, that I did it right the first time around. I have only one question, where did all the market apps go that I had on the 2.1 stock ?
  22. Scur

    Scur Android Expert

    Think of flashing as formatting your hard drive and reinstalling windows. (Or linux, don't stone me!) That's why everyone backs up their user apps+data with Titanium Backup. They're gone. If you didn't back them up, install the new market (it's SO much better for multiple downloads) and get them from the app market. If you paid for any, you won't have to pay again.
  23. Gmash

    Gmash Extreme Android User

    Welcome to the forums! Enjoy your pimped out Ascend lol!
    wingsofgold likes this.
  24. wingsofgold

    wingsofgold Lurker

    I thought I had, but for some reason or another TB didn't back everything up, no biggie, I got most of them back from the market, and even grabed a few of the one's Token had suggested. you guys/gals truly rock :D
  25. wingsofgold

    wingsofgold Lurker

    Good afternoon Devo's and Devett's,
    Day 5 running CM7 on my Ascend, just thought I'd check in and let y'all know how things are going.... "Great" I haven't had any real issue's, a few hiccup's with texting (error not sent) but think that was a carrier issue (Metro) and I can't seem to set up my AOL e-mail account (error can't connect to server) even with Wifi on again I'm thinking carrier issue with that as well. Market now displays as if it were on my laptop, which I like. and Angry Birds (Rio) runs so much faster (the way it should) not slow and draggy like it was on 2.1. I still haven't attempted to load any of my photo's or tune's yet, I don't fore see I should have any problems doing that. Camera seems to work fine, I can take pics just like I did before. all in all pretty happy (yea!!) with CM7. interested to know will there be an update or a final version to update to ?:D:D

Share This Page