1. Download our Official Android App: Forums for Android!

Un-root 2.1

Discussion in 'Android Devices' started by lay6, Jun 14, 2010.

  1. lay6

    lay6 Newbie
    Thread Starter
    Mar 27, 2010

    Mar 27, 2010
    I did not see a post on this, so I made one. If this is a double post, sorry. It seems I did it a rather backwards way with other issues too so maybe it would help someone else.

    Fist off, I did a nandroid back-up, right after I rooted, but I also did a nandroid back up before tying to install a custom rom that was causing some problems on my phone.

    So my plan was go go back and re-root 2.1, and go right to the custom rom that I want to use.

    I tried to RUU which locked up. I am not sure if that was because the phone was rooted or if the computer just froze. After 25 minutes of looking at the computer reading "rebooting phone", I figured that if I am going to fix this I can only do it with a working battery.

    I pulled the USB, then the battery.

    I tried to start the phone again, and I would get an exclamation point inside a triangle.

    I pulled the battery.

    I held vol down, red and gree phone to do a nandroid restore, Not an option the same screeen of death when I selected "restore"

    I chose SLIMLOCK > Reset (MENU button)

    10 minutes later I have an unrooted 2.27.651.5

    Two things to note, while then phone was going through the process, the first time I did this it stalled on the "NOW" screen (or maybe I wasn't patient enough) So I did another battery pull and then another SIMLOCK RESTORE.

    Next after it made it past the "NOW" screen, the original lock screen came on with militay time. I would pull it down, and I would see the white screen with green HTC.

    3 minutes after that, I had a new install of 2.1 unrooted.

    Incase the RUU had anything to do with this, it was RUU_Hero_C_Sprint_2.27.651.5_R_signed_release



Share This Page