1. Are you ready for the Galaxy S20? Here is everything we know so far!

Un-Root Problem

Discussion in 'Android Devices' started by freakydeakie, Aug 10, 2017.

  1. freakydeakie

    freakydeakie Lurker
    Thread Starter

    Right, here goes. I have an S6 that was originally on Vodaphone. I paid for an unlock code and that worked fine and was then on the 3 network. I rooted the phone, that worked OK too. Months later I wanted to unroot, so using odin and the md5 file - CP-920FXXU3DPB6_QB8569466_REV02_user_low_ship.tar.md5 went about unrooting. File flashed ok but now I have no network service on 3. I believe I used the correct md5 file, but now unsure. Can someone please help. Do I have to unroot with an vodaphone md5 file or can I use the BTU file for this as its unlocked?
    Regards
    freakydeakie
     


    #1 freakydeakie, Aug 10, 2017
    Last edited: Aug 10, 2017

    1. Download the Forums for Android™ app!


      Download

       
  2. Leon Marco

    Leon Marco Well-Known Member

    Did you flash an md5 file?
     
  3. freakydeakie

    freakydeakie Lurker
    Thread Starter

  4. James L

    James L Android Expert

    You have to use Vodafone firmware.
    If you want to unroot and then debrand the device which is essentially what the btu firmware does then that's easy.

    Might just be apn settings, hard to say at this point in time.
     
  5. freakydeakie

    freakydeakie Lurker
    Thread Starter

    Thankyou. Would that be the latest Voda phone firmware? So I have to reinstall this and then I will be able to de-brand using the btu firmware. Is that correct?.
     

Samsung Galaxy S6 Forum

The Samsung Galaxy S6 release date was April 2015. Features and Specs include a 5.1" inch screen, 16MP camera, 3GB RAM, Exynos 7420 Octa processor, and 2550mAh battery.

April 2015
Release Date
0
Reviews
Loading...

Share This Page

Loading...