1. Download our Official Android App: Forums for Android!

Support Unable to add an additional email account

Discussion in 'Android Help' started by Richomagic, Mar 23, 2016.

  1. Richomagic

    Richomagic Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Mar 23, 2016

    Mar 23, 2016
    2
    0
    5
    Male
    Hi, I'm trying to set up my new s7 edge (I'm an iPhone convert)
    I've managed to set up my google mail account without issue but when adding my iinet email account & work email account I always receive the error
    'Unable to set up account
    A security connection error has occurred'
    I tried the manual set up, confirmed my user name & password are correct and am now at a loss for what to do.

    Any gurus out there, your assistance is appreciated.
     

    Advertisement

  2. chanchan05

    chanchan05 The Doctor
    Rank:
     #25
    Points:
    1,108
    Posts:
    15,157
    Joined:
    Jun 30, 2011

    Jun 30, 2011
    15,157
    4,828
    1,108
    Male
    I am not familiar with iinet. Have you checked with them about this issue? It could be server side problems.
     
  3. Richomagic

    Richomagic Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Mar 23, 2016

    Mar 23, 2016
    2
    0
    5
    Male
    I'm trying with them but no luck so far with this IMAP account
     
  4. Thingame

    Thingame Lurker
    Rank:
    None
    Points:
    15
    Posts:
    1
    Joined:
    May 9, 2016

    May 9, 2016
    1
    0
    15
    Hey Richomagic did you end up sorting this issue out. I ma having the same problem with iinet and have been on the phone with them this morning but didn't resolve it. They're suggesting it is a Samsung issue. Anyone else having the same problem?
     
  5. MrJezbo

    MrJezbo Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Jun 25, 2016

    Jun 25, 2016
    1
    0
    5
    Male
    Signed up just to let ya know how i fixed it.
    I have a westnet email address. Setup manually and instead of using ssl select tls on both the ingoing and outgoing sections. Worked perfectly after that. Hope that helps
     
  6. birtehaakansson

    Rank:
    None
    Points:
    15
    Posts:
    1
    Joined:
    Nov 3, 2016

    Nov 3, 2016
    1
    0
    15
    Female
    just returned my Note7 and got an Edge7 and having the same challenge. I tried changing from SSL to TLS that didn't help... ??? other suggestions?
     

Share This Page

Loading...