1. Check out our companion app, Forums for Android! Download from Google Play

Root Unable to Bring Phone Out of ClockWork Recovery Mode

Discussion in 'Android Devices' started by scottmc9, Sep 24, 2010.

  1. scottmc9

    scottmc9 New Member
    Thread Starter
    5

    May 4, 2010
    4
    0
    5
    I recently rooted my phone which was on 2.2 at time of rooting using unrevoked3. Everything was going well, I performed a full Nandroid backup, moved su to \system\xbin as suggested in many posts.
    Today I did a phone shutdown, then pressed power + volume down to get into the ClockworkMod Recovery v2.5.0.5 menu with the intention of doing another Nandroid backup. I selected 'backup and restore' from the recovery menu and then pressed the power button to select. But pressing the power button only blacks out the screen instead of selecting the menu option. I tried depressing the power button for a longer period of time...same result. Essentially, I'm unable to get out of the Clockwork menu.
    Hope I haven't bricked my phone. Any ideas?
     

    Advertisement

  2. Clewis9593

    Clewis9593 New Member
    6

    Mar 14, 2010
    2
    1
    6
    you have to press the optical track pad to select in clockwork
     
    scottmc9 likes this.

Share This Page

Loading...