1. Download our Official Android App: Forums for Android!

Support Unable to BT tether bionic to xoom

Discussion in 'Android Devices' started by tjreishus, Sep 10, 2011.

  1. tjreishus

    tjreishus Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    88
    Posts:
    746
    Joined:
    Nov 8, 2009

    Nov 8, 2009
    746
    94
    88
    Airline Pilot
    Some phones you can do this with and others you can't. Wasn't able to do it without rooting the phone.
     

    Advertisement

  2. CKwik240

    CKwik240 Well-Known Member
    Rank:
    None
    Points:
    43
    Posts:
    188
    Joined:
    Aug 12, 2010

    Aug 12, 2010
    188
    43
    43
    I just tried mine on my Galaxy Tab 10.1. Its doing the same thing it did between my DX after the last DX update.
     
  3. scottymedic

    scottymedic Well-Known Member
    Rank:
    None
    Points:
    36
    Posts:
    112
    Joined:
    Apr 22, 2011

    Apr 22, 2011
    112
    7
    36
    Paramedic U.S. Army Veteran
    gulfport ms
    I bt tethered my Xoom to my bionic with no problem download the pdanet appin the market
     
    ANDREAQ likes this.
  4. ANDREAQ

    ANDREAQ Lurker
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Nov 26, 2011

    Nov 26, 2011
    2
    0
    5
    I have the same equipment as you, Droid Bionic, Moto Xoom, and pdanet tablet installed on both. I just can not get them to connect. They are both paired up but that is it. Pdanet is set as server on phone and client on Xoom. I do not have wifi where I live and I am currently using pdanet to tether my bionic to my laptop. Any help would be greatly appreciated. I already tried to do this with a Thrive and it was a no go so I returned it. I would like to make this one work. HELP!
     
  5. CKwik240

    CKwik240 Well-Known Member
    Rank:
    None
    Points:
    43
    Posts:
    188
    Joined:
    Aug 12, 2010

    Aug 12, 2010
    188
    43
    43
    I ended up being able to connect to gtab I turned of the 4g. Not ideal but if it works...
     
  6. marine one

    marine one Well-Known Member
    Rank:
    None
    Points:
    73
    Posts:
    233
    Joined:
    Dec 22, 2009

    Dec 22, 2009
    233
    61
    73
    Male
    North Topsail Beach, NC
    Not sure if this will help or not, but when we travel I use the Boinic to tether via bluetooth to my wife's I-Pad. If we're in a 4G coverage area it won't work unless I switch to phone to 3G. If I'm using the phone with PDANet to connect my laptop to the internet the 4G setting works fine and I get some pretty good connection speeds.
    I have been able to simultaneously connect the laptop and the I-Pad to the net (I-Pad via BT, laptop via PDANet & USB). Did this over the weekend at my Mother's place. The connection speed isn't the greatest, but it does work.
     
  7. OutOfPhase

    OutOfPhase Premium Member
    Rank:
    None
    Points:
    523
    Posts:
    4,024
    Joined:
    Dec 7, 2010

    Dec 7, 2010
    4,024
    2,149
    523
    Retired Lineman
    Tampa, FL
    I don't remember where I got this from(to give credit) but it works.


    1: on XOOM, go to settings>wireless & networks>tethering and portable hotspot and make sure that "Bluetooth Tethering" is UNCHECKED, this is NOT what we want
    2: on XOOM, go to settings>wireless & networks> enable airplane mode
    3: on XOOM, go to settings>wireless & networks> enable bluetooth
    4: on your android phone, go to settings>wireless & networks (or equivalent)> enable bluetooth
    5: Make sure that both devices are discoverable, so that they can see one another, should be in settings>wireless & networks>bluetooth settings
    6: on XOOM, go to settings>wireless & networks>bluetooth settings>select your phone in order to pair it with your XOOM
    7: a box should pop up on both devices, select Pair on both devices
    8: on XOOM, once the pairing is complete (still inside bluetooth settings), select the phone, it should say paired but not connected underneath it
    9: The two devices should connect, once connected there should be a wrench next to the connected device, clicking on this will show an option to tether, click this option if it is not automatically enabled
    10: TA-DA, if it worked then in the bottom right hand corner of your XOOM should have two bluetooth icons, one should indicated that your bluetooth is turned on and the other should say bluetooth tethered, you are now using your phones internet data plan on your XOOM, aka not counting towards your xoom's data plan
     

Share This Page

Loading...