1. Download our Official Android App: Forums for Android!

Unable to call out with GV

Discussion in 'Android Apps & Games' started by rok8man, Dec 15, 2009.

  1. rok8man

    rok8man Member
    Thread Starter
    36

    Jul 31, 2009
    71
    3
    36
    Male
    Sr Operations Analyst
    Plano, TX
    I am having issues with calling out with my GV number. I am with Verizon and everytime I try to make a call, a Verizon prompt comes on saying that the call cant be completed. I have searched the forums here and havent seen my issue posted.

    Is anyone else having this problem? I remember getting a GV update last week and then the problem started. I was able to call other states and countries before the update.

    I have tried to log out of GV and in and that doesnt work either. :(
     

    Advertisement

  2. phwaap

    phwaap Member
    16

    Feb 26, 2009
    54
    3
    16
    Which app are you using? My buddy got an Eris a week or so ago and we ran into this same problem. I tried setting his phone up with the unofficial GV app to dial out and we kept getting this same Verizon error message. The app works fine on my droid. If he dials manually of course it works ok. He's an impatient sort so we didn't spend much time trying to debug.
     
  3. rok8man

    rok8man Member
    Thread Starter
    36

    Jul 31, 2009
    71
    3
    36
    Male
    Sr Operations Analyst
    Plano, TX
    I am using the official Google Voice from Google. I just uninstalled it then rebooted the Eris, re-installed GV and went through the motions and still the same thing. This is getting to be a tad annoying. I have the option where it prompts me which service I want to dial with or without GV and I choose with GV and get the same Verizon prompt. Will keep tinkering with it.
     
  4. Dragoro

    Dragoro Android Enthusiast
    63

    Dec 4, 2009
    265
    26
    63
    Male
    Michigan
    Gotta be on your end, I have no problem calling out with gv, just tried.
     
  5. rok8man

    rok8man Member
    Thread Starter
    36

    Jul 31, 2009
    71
    3
    36
    Male
    Sr Operations Analyst
    Plano, TX
    One thing I am thinking of maybe bad is the outgoing GV number that calls all my numbers. I wonder if that number is not working for some reason.
     
  6. atlbuc

    atlbuc Android Enthusiast
    68

    Oct 29, 2009
    638
    49
    68
    Network Admin
    Atlanta, GA
    My phone has sporadically done this as well. I’ll make a call and then try to make another and get this error but it doesn’t happen every time
     
  7. rok8man

    rok8man Member
    Thread Starter
    36

    Jul 31, 2009
    71
    3
    36
    Male
    Sr Operations Analyst
    Plano, TX

Share This Page

Loading...