1. Check out our companion app, Forums for Android! Download from Google Play

Support Unable to confirm PIN to use VPN/FoxFi (VZW Galaxy S4)

Discussion in 'Android Devices' started by ShaneLP, Jun 10, 2014.

  1. ShaneLP

    ShaneLP New Member
    Thread Starter
    5

    Jun 10, 2014
    3
    0
    5
    United States
    When trying to "Activate WiFi Hotspot" in the FoxFi app, it tells me that FoxFi needs to install a certificate and open a VPN. I hit install and it shows me the certificate name and credential use, I hit OK and my settings app opens asking me to confirm PIN. I enter my PIN and hit continue but the confirm PIN page opens again. This cycle continues until I hit cancel and it tells me that the certificate was not installed.

    I have the same problem if I go directly to VPN in settings.

    Any help would be greatly appreciated.

    Samsung Galaxy S4
    VZW
    SCH-I545
    4.4.2
    Kernel: 3.4.0
     

    Advertisement

  2. ShaneLP

    ShaneLP New Member
    Thread Starter
    5

    Jun 10, 2014
    3
    0
    5
    United States
    Hmmm... Does my question not clearly explain the problem I'm having, or am I asking a question that has already been answered?

    If this has been answered, a link to one of those threads would be appreciated.

    I've seen the problem that people are having trying to disable the lockscreen PIN, but that's not what I'm trying to do.
     
  3. DaddyFelix

    DaddyFelix New Member
    5

    Jun 24, 2014
    1
    0
    5
    I am having the same issue. I can USB tether, but can't WiFi without pin. i have tried to do the PIN reset i found on the web and to no avail...

    Have you found a fix yet?
     
  4. ShaneLP

    ShaneLP New Member
    Thread Starter
    5

    Jun 10, 2014
    3
    0
    5
    United States
    No, I haven't found a fix for this.
     
  5. cssqrd

    cssqrd New Member
    5

    Jul 29, 2014
    1
    0
    5
    Instead of activating the hotspot in the app itself, go to your phone's settings, connections, more networks, and turn ON mobile hotspot there. I am using my wifi-only tablet with it right now!
     

Share This Page

Loading...