1. Download our Official Android App: Forums for Android!

Support Unable to copy link from dropbox

Discussion in 'Android Devices' started by InterestingIan, Jul 14, 2013.

  1. InterestingIan

    Thread Starter
    Rank:
    None
    Points:
    6
    Posts:
    7
    Joined:
    Jul 14, 2013

    Jul 14, 2013
    7
    3
    6
    Hi, just got this S3 phone yesterday. I'm unable to paste in links from dropbox. By this I mean I go to a video or photo in dropbox, select the "copy link" option, but I cannot past this link anywhere. Indeed it doesn't appear to have copied the link onto the clipboard at all!

    Never had a smartphone before, but I can do this on my samsung mp3 player no problem at all. So it doesn't seem to be something I'm doing incorrectly.

    Any help please?
     

    Advertisement

  2. funkylogik

    funkylogik share the love peeps ;)
    Rank:
    None
    Points:
    1,443
    Posts:
    21,404
    Joined:
    Sep 15, 2011

    Sep 15, 2011
    21,404
    7,248
    1,443
    Male
    monkey
    Paisley, Scotland, Western Europe
    To paste it, have you tried long-pressing on the input box?
     
  3. InterestingIan

    Thread Starter
    Rank:
    None
    Points:
    6
    Posts:
    7
    Joined:
    Jul 14, 2013

    Jul 14, 2013
    7
    3
    6
    Well that's what I used to do with my mp3 player! It doesn't work with this mobile. I can copy text from elsewhere and paste it seemingly wherever I like. But with dropbox it doesn't work. In fact I'm convinced it hasn't copied it onto the clipboard at all!

    Is this problem peculiar to my S3? Would uninstalling dropbox and reinstalling it do any good? Might it have anything to do with the fact it updated earlier?

    I've discovered I can do it the long way round eg choosing one of the other options such as paste into an email, then copy from there then paste it where I want. But that's pretty inconvenient!
     
    funkylogik likes this.
  4. funkylogik

    funkylogik share the love peeps ;)
    Rank:
    None
    Points:
    1,443
    Posts:
    21,404
    Joined:
    Sep 15, 2011

    Sep 15, 2011
    21,404
    7,248
    1,443
    Male
    monkey
    Paisley, Scotland, Western Europe
    Strange man. im on an s3 and i use dropbox. so on dropbox, in the list of files/pics/whatever, are you long-pressing on the file (without opening it) and selecting Share, Copy Link?
    Maybe try a reinstall because ive never seen anyone else with a problem with it on the s3

    To test if its copying to the clipbourd, check out the ClipIT free app (sorry i duno how to post Play links) :thumbup:
    Its actually a really good app :)
     
  5. InterestingIan

    Thread Starter
    Rank:
    None
    Points:
    6
    Posts:
    7
    Joined:
    Jul 14, 2013

    Jul 14, 2013
    7
    3
    6
    I'm not long pressing on anything to copy the link. Here's what I do. In dropbox, to the right of each file, there's a circle with a downward pointing arrow within the circle. When I press the arrow I get a horizontal list of 4 options -- namely "share", "favorite", "delete" and "more". I press share, then get this long list coming up. At the top it says "share a link to this file". There's a number of options with the top one being "copy link" followed by "bluetooth" etc. I press briefly "copy link" and I get a message saying "creating link . ." then a message saying "the link is ready to be pasted."

    Then I go into facebook messenger and try to paste the link into facebook messenger and it doesn't work.

    PS Just tried your way and doesn't work either. I just get the same list and message confirming link is copied. As I said it works on my samsung mp3 player which is just like a smartphone without the phone facility.

    I'll try the app you mentioned.
     
    funkylogik likes this.
  6. funkylogik

    funkylogik share the love peeps ;)
    Rank:
    None
    Points:
    1,443
    Posts:
    21,404
    Joined:
    Sep 15, 2011

    Sep 15, 2011
    21,404
    7,248
    1,443
    Male
    monkey
    Paisley, Scotland, Western Europe
    Cool mate. Take it youve tried pasting in other apps and not just fb messanger? :thumbup:
     
  7. InterestingIan

    Thread Starter
    Rank:
    None
    Points:
    6
    Posts:
    7
    Joined:
    Jul 14, 2013

    Jul 14, 2013
    7
    3
    6
    Yes I have. Didn't work, but the last time it did seem to work -- or at least some link pasted although I don't know if it was the right one. I know! I need to experiment more. But I've wasted hours and hours trying to figure this out already. And can't find anyone else with this problem.
     
    funkylogik likes this.
  8. funkylogik

    funkylogik share the love peeps ;)
    Rank:
    None
    Points:
    1,443
    Posts:
    21,404
    Joined:
    Sep 15, 2011

    Sep 15, 2011
    21,404
    7,248
    1,443
    Male
    monkey
    Paisley, Scotland, Western Europe
    I remember reading people having problems with copy/paste but it wasnt dropbox-specific and im not sure if they actualy knew what they were doing whereas you obviously know what to do and its only dropbox that isnt working :thinking:
    How about other file-share apps like Minus etc, just as an experiment?
     
  9. InterestingIan

    Thread Starter
    Rank:
    None
    Points:
    6
    Posts:
    7
    Joined:
    Jul 14, 2013

    Jul 14, 2013
    7
    3
    6
    Well . .I've only actually ever used a smartphone for the past 2 days!

    I've got it working again, but I did it by uninstalling all updates and stuff. Ermm . .I was given 50GB of extra dropbox space earlier on today, will I have lost that?
     
  10. funkylogik

    funkylogik share the love peeps ;)
    Rank:
    None
    Points:
    1,443
    Posts:
    21,404
    Joined:
    Sep 15, 2011

    Sep 15, 2011
    21,404
    7,248
    1,443
    Male
    monkey
    Paisley, Scotland, Western Europe
    No idea tbh lol. I could never work out how to activate the free storage :)
    im gona have to try because my 2gb is full.
    id guess the 50gb is associated with your login so itl be there no matter what device or app version you use :thumbup:
     
  11. InterestingIan

    Thread Starter
    Rank:
    None
    Points:
    6
    Posts:
    7
    Joined:
    Jul 14, 2013

    Jul 14, 2013
    7
    3
    6
    Come to think of it I'll need to stop it from updating otherwise I'll get the same problem again? How do I do that? Lots to learn with these phones!
     
  12. funkylogik

    funkylogik share the love peeps ;)
    Rank:
    None
    Points:
    1,443
    Posts:
    21,404
    Joined:
    Sep 15, 2011

    Sep 15, 2011
    21,404
    7,248
    1,443
    Male
    monkey
    Paisley, Scotland, Western Europe
    I dont think it will force an update. as long as you dont have play store set up to auto update (a bad thing imo) in play store app's settings.
    Hopefully someone has a proper fix for your problem though instead of us just putting a bandaid on it lol :)
     
  13. funkylogik

    funkylogik share the love peeps ;)
    Rank:
    None
    Points:
    1,443
    Posts:
    21,404
    Joined:
    Sep 15, 2011

    Sep 15, 2011
    21,404
    7,248
    1,443
    Male
    monkey
    Paisley, Scotland, Western Europe
  14. ThatOneRearEnd

    ThatOneRearEnd Well-Known Member
    Rank:
    None
    Points:
    58
    Posts:
    215
    Joined:
    Jul 8, 2013

    Jul 8, 2013
    215
    23
    58
    Male
    Paramedic
    Germany
    It gets copied to the clipboard, but from nowhere from there...
     
  15. InterestingIan

    Thread Starter
    Rank:
    None
    Points:
    6
    Posts:
    7
    Joined:
    Jul 14, 2013

    Jul 14, 2013
    7
    3
    6
    OK, well hopefully things have sorted themselves out. Although I see it says "sync disabled" under the details of my dropbox account. Not sure if it became disabled when I rolled back the updates, nor do I know what the sync does even! (I have as little familiarity with dropbox as I do smartphones!).
     
  16. funkylogik

    funkylogik share the love peeps ;)
    Rank:
    None
    Points:
    1,443
    Posts:
    21,404
    Joined:
    Sep 15, 2011

    Sep 15, 2011
    21,404
    7,248
    1,443
    Male
    monkey
    Paisley, Scotland, Western Europe
    I think Sync lets it auto upload every pic you take to dropbox if you have that enabled in the app :thumbup:
     

Share This Page

Loading...