1. Are you ready for the Galaxy S20? Here is everything we know so far!

unable to delete old user data

Discussion in 'Android Lounge' started by spideroo, Dec 29, 2011.

  1. spideroo

    spideroo Lurker
    Thread Starter

    Hi there,

    I've been given an HTC Desire that has been rooted but I'm unable to remove the old google acct/settings. I can add my google acct, but cannot delete original one and the old one remains default for Market, etc. I've tried deleting data + cache from all google apps and used Factory Reset many times over but no change.

    Found this thread, but I'm unable to get the boot menu to accept any input from volume buttons, it just carries on regardless:
    http://androidforums.com/htc-leo-hd...-unable-delete-previous-google-user-info.html

    There's no data I want to keep, so just know how to get the boot menu to respond, then I should be ok following instructs in above thread. I have no idea what ROM is installed, nor if it's got a recovery proggie.

    I desperately want to upgrade from my laggy Wildfire and start using the Desire. Any help would be much appreciated, thank you!
     



    1. Download the Forums for Android™ app!


      Download

       
  2. AndroidSPCS

    AndroidSPCS Android Expert

    Did you go to Menu > settings > Privacy > factory restore ???

    That should wipe away all the user data and allow you to set up your own Gmail account on it.
     
  3. spideroo

    spideroo Lurker
    Thread Starter

    Hi, yes, have tried the factory restore option a few times, but it wont wipe the original user data/ gmail acct settings. Am trying to get into the boot menu see if i can do it that way, but cant get it to register any input, it just keeps loading.
     
  4. jefboyardee

    jefboyardee Extreme Android User

    I’ve been told that rooted phones should NOT use the Factory Restore option, but I wouldn’t know first-hand.

    As for the other stuff, you might try:

    History Eraser

    Default App Manager Lite
     
    spideroo likes this.
  5. AndroidSPCS

    AndroidSPCS Android Expert

     
    spideroo likes this.
  6. eyebeam

    eyebeam Extreme Android User

    I know you said that the volume button is non-responsive, but the thread you linked to is about an HD2, not a Desire. See if this works for you -

    With the phone turned off, press and hold the Volume Down button, and then briefly press the Power button.
    Wait for the screen with the three Android images to appear, and then release the Volume Down button.
    Press Volume Down to select Clear Storage, and then press Power.
    Press Volume Up to start the factory reset.

    Or, another explaination -
    How to hard reset the HTC Desire - Know Your Cell

    Good luck!
     
    spideroo likes this.
  7. spideroo

    spideroo Lurker
    Thread Starter

    Aaaaarrgh - I was using the volume up button!

    Thank you all for the help and advice, very much appreciated, and best wishes for a Happy New Year!

    PS. I'll check back next year to let you know how I got on :p
     
  8. jefboyardee

    jefboyardee Extreme Android User

    I was publicly crucified for suggesting a rooted restore when I first started droiding... and now you say it
     
  9. How about set back the factory restore, or refresh a new ROM
     
  10. spideroo

    spideroo Lurker
    Thread Starter

    Success! A lot easier than I thought it would be in the end. Confirmed I had both MAGDLR and CWM on phone, downloaded ROM to SD card, booted into CWM to delete all data and then installed from SD card - a doddle! Thanks for being here to help steer me in right direction :)
    PS. I fluffed up on phone model when initially posting, it's actually a Nexus HD2, not a Desire - sorry!
     
Loading...

Share This Page

Loading...