1. Are you ready for the Galaxy S20? Here is everything we know so far!

Unable to disable full screen calendar notifications after Jelly Bean upgrade

Discussion in 'Android Devices' started by ultimatebob, Jan 10, 2013.

  1. ultimatebob

    ultimatebob Lurker
    Thread Starter

    Hi Gang,

    I noticed that I'm no longer able to disable full screen calendar notifications after I installed the Jelly Bean update to my Verizon Galaxy SIII.

    Even though I can disable the option in the calendar settings, it re-enables itself when I restart the phone. Not cool.

    Has anyone found a workaround for this, or do we know when Verizon will issue a patch to rectify the issue? The full screen calendar notifications are really annoying.

    I also posted this on the Verizon support forum, but got no meaningful responses. Wow... that forum really sucks.
     


  2. ultimatebob

    ultimatebob Lurker
    Thread Starter

    I found the solution in another post... it seems that the Google Calendar and Samsung calendar applications conflict with each other's settings. Uninstalling Google Calendar fixes the issue.

    Good stuff!
     

Samsung Galaxy S3 Forum

The Samsung Galaxy S3 release date was May 2012. Features and Specs include a 4.8" inch screen, 8MP camera, 1GB RAM, Exynos 4412 Quad processor, and 2100mAh battery.

May 2012
Release Date
0
Reviews
Loading...
Similar Threads - Unable disable full
  1. StarFlutter
    Replies:
    4
    Views:
    334
  2. Rajkumar Wadi
    Replies:
    4
    Views:
    191
  3. X50_user
    Replies:
    8
    Views:
    403
  4. AKA001
    Replies:
    0
    Views:
    728
  5. Kevil
    Replies:
    0
    Views:
    496
  6. Landon Robinson
    Replies:
    1
    Views:
    538
  7. Westindieman
    Replies:
    3
    Views:
    550
  8. Hadiqa Javaid
    Replies:
    17
    Views:
    3,195
  9. sylarr
    Replies:
    1
    Views:
    437
  10. bernie4253
    Replies:
    3
    Views:
    517

Share This Page

Loading...