1. Are you ready for the Galaxy S20? Here is everything we know so far!

Unable to install any apps?

Discussion in 'Android Devices' started by reinert012, Aug 8, 2010.

  1. reinert012

    reinert012 Android Enthusiast
    Thread Starter

    I am running WW 4.6 right now and i did a titanium back up to try out one of the new Froyo ROMs. I didnt like it so i tried to nandroid restore back to WW and that wouldnt even work.

    So i reflashed WW and tried to reinstall my apps and it says "not enough memory" or something along those lines every time i try to reinstall an app.

    So i partitioned my SD card and it STILL wont download anything..any ideas?
     


  2. reinert012

    reinert012 Android Enthusiast
    Thread Starter

    Update: I partitioned and reflashed everything (WW, google apps, old lockscreen) and still no luck. I am at a complete loss.

    Edit: After some research this seems to be a Titanium back up issue and a simple uninstall/reinstall of the apps works. I have no apps installed on my phone and i cannot install anything...thats not good.

    Also i have the adb shell open on the command prompt with all the listed app on my phone by doing

    mount -o rw,remount /dev/block/mtdblock3 /system
    cd /system/app
    ls

    ...and there is nothing there that is installed, just all of the .apks that come with the ROM.

    Edit 2: Installed a new ROM and working now, very strange.
     
  3. AdrianC14

    AdrianC14 Android Expert

    Did you have Apps2SD checked under Settings > Applications?
     
  4. reinert012

    reinert012 Android Enthusiast
    Thread Starter

    No it is unchecked.
     
  5. reinert012

    reinert012 Android Enthusiast
    Thread Starter

    Not sure what was up, but now everything is working fine.
     

HTC Droid Eris Forum

The HTC Droid Eris release date was November 2009. Features and Specs include a 3.2" inch screen, 5MP camera, 288GB RAM, MSM7600 processor, and 1300mAh battery.

November 2009
Release Date
0
Reviews
Loading...
Similar Threads - Unable install apps
  1. adityaagrawal167
    Replies:
    0
    Views:
    121
  2. StarFlutter
    Replies:
    5
    Views:
    431
  3. Rajkumar Wadi
    Replies:
    4
    Views:
    200
  4. X50_user
    Replies:
    8
    Views:
    407
  5. AKA001
    Replies:
    0
    Views:
    746
  6. Kevil
    Replies:
    0
    Views:
    511
  7. Landon Robinson
    Replies:
    1
    Views:
    543
  8. Westindieman
    Replies:
    3
    Views:
    561
  9. pnbalaji
    Replies:
    1
    Views:
    774
  10. Gencay Deniz
    Replies:
    3
    Views:
    619

Share This Page

Loading...