1. Download our Official Android App: Forums for Android!

Support Unable to log into Motoblur

Discussion in 'Android Devices' started by thach, Dec 23, 2010.

  1. thach

    thach Lurker
    Thread Starter
    Dec 21, 2010

    Dec 21, 2010
    Hello all,

    I did a factory reset on my phone and cleared all the previous data. I was having some issues with a few apps. Well, I turn the phone back on and I'm going through the same procedure as if it was the first time again. However, I can't log into my motoblur account or even create a new one.

    I had the option to log into the existing account then clicked next. The "checking for updates" popup would show up on the screen, then disappear and nothing would happen...I'm returned to the previous screen and clicking either next or back does nothing. I just stay on teh screen. I have to pull up the settings menu then close it for either of the buttons to work.

    When trying to register a new account with a different email, everything works smoothly until i reach the last 10% of the status bar that says it's creating my account. It just remains stagnant with 90% of the bar filled.

    I've tried to turn off the phone, take the battery out, etc. to no avail. I've also tried when connected to 3g and when connected to my wifi, both to no avail. I went online and created a new motoblur account via a website, but I still cannot log into it on my phone due to the problems I mentioned. So i'm stumped and would love some help. thanks!


Share This Page