1. Download our Official Android App: Forums for Android!

Support unable to mute keypad sound

Discussion in 'Android Devices' started by Kromastorm, Jun 25, 2011.

  1. Kromastorm

    Kromastorm Member
    Thread Starter
    Rank:
     #1,469
    Points:
    16
    Posts:
    40
    Joined:
    Dec 22, 2010

    Dec 22, 2010
    40
    1
    16
    hi all,
    I had recently reset my optimus one as it seemed a little bit slow to me. After that I reinstalled all the apps which I had installed previously. Everything is fine except the keypad sound. I have turned the Audible Touch Tones in Settings-->Sound, but still the keypad sound is coming. I am unable to understand the reason for it. Before reset, I did not have this problem, all of a sudden this strange issue has come up.

    Does anyone know how to fix this problem?
     

    Advertisement

  2. usudarsan1982

    usudarsan1982 Lurker
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Jun 29, 2011

    Jun 29, 2011
    2
    0
    5
    if the ringer volume is reduced fully, you will not get the sound, but anyways even i need to know if there is anyother solution for this
     
  3. BillTan

    BillTan Newbie
    Rank:
    None
    Points:
    16
    Posts:
    23
    Joined:
    May 5, 2011

    May 5, 2011
    23
    2
    16
    You went to the wrong place.

    Go to Setting, Language & keyboard, select the keyboard type, uncheck Sound on keypress.
     
    DrBi0TecH likes this.

Share This Page

Loading...