1. Check out our companion app, Forums for Android! Download from Google Play

Support Unable to send pics...

Discussion in 'Android Devices' started by diafiro, Oct 14, 2010.

  1. diafiro

    diafiro Member
    Thread Starter
    15

    Oct 2, 2010
    14
    0
    15
    WI
    Hello, everyone!

    I have been trying to send a picture from my Gallery, via Gmail. I just click on the "share" button, then select Gmail.
    However, I've sent it over 10 times for the past two days, to two of my email accounts. I've also tried sending another pic... but **nothing**!

    When the Gmail app thing opens, everything seems ok, and I fill in all the info and hit send. But nothing is being sent...

    Does anyone know what could be wrong??


    Thanx!
     

    Advertisement

  2. duratime

    duratime Well-Known Member
    43

    Mar 2, 2010
    454
    44
    43
    Cali
    I had a similar problem, but I can't exactly remember the solution. It was either from the home screen Menu>settings>applications>manage applications>menu>filter>all>gmail>clear cache or clear data.
    Or
    Menu>settings>applications>manage applications>menu>filter>all>gmail storage>clear data.

    Sorry I really gave you three choices, but I it will just re-sync to Gmail and you should be fine. This is what fixed my problem. Check your out box and see if the emails are hanging there. If so, that was exactly my symptom. I'll keep looking and see if I can find the post where this was addressed.
     
  3. duratime

    duratime Well-Known Member
    43

    Mar 2, 2010
    454
    44
    43
    Cali
    Just found it. It was when I had a Moment, but give it a try.
    "go into menu > settings > applications > manage applications

    filter all

    go to gmail storage and clear data... "
     
  4. diafiro

    diafiro Member
    Thread Starter
    15

    Oct 2, 2010
    14
    0
    15
    WI


    I did this, but it's still not sending anything :(
    I've made sure to look into the junk folder, but nothing...
    Anyone else experiencing this issue??
     

Share This Page

Loading...