1. Download our Official Android App: Forums for Android!

Support Unable to shut off the text to speech voice during calls

Discussion in 'Android Devices' started by darkcastle, May 30, 2012.

  1. darkcastle

    darkcastle Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    6
    Joined:
    May 29, 2012

    May 29, 2012
    6
    0
    5
    When I'm on a call and a new email comes in, I hear a very LOUD "You have X new emails". I have checked the following:

    Voice Input and Output - Text To Speech Settings - Driving Mode is unchecked
    Accessibility - Accessiblity is unchecked
    Accessibility - TalkBack is unchecked
    DriveSmart is OFF
     

    Advertisement

  2. rayhipkiss

    rayhipkiss Android Enthusiast
    Rank:
    None
    Points:
    53
    Posts:
    408
    Joined:
    Apr 20, 2011

    Apr 20, 2011
    408
    87
    53
    Male
    UK
    Go to Settings > Call settings > All calls and scroll down to Alerts on call and select it. A menu will appear with the following options; Off, Sound, Voice and Vibration. Select Off to disable all alerts or Sound to give a Beep for alerts or Vibration which gives a vibration to alert you to some other event.

    Ray.
     
  3. darkcastle

    darkcastle Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    6
    Joined:
    May 29, 2012

    May 29, 2012
    6
    0
    5
    I checked that, it is set to Vibration. I can't see how that would affect a text-to-speech message saying "you have X new emails" when I'm on a call?
     

Share This Page

Loading...