1. Download our Official Android App: Forums for Android!

Unable to stop SMS notifications

Discussion in 'Android Apps & Games' started by sallyvs19, Jun 3, 2010.

  1. sallyvs19

    sallyvs19 Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Jun 1, 2010

    Jun 1, 2010
    1
    0
    5
    Hello everyone.

    I know enough typing has been done about how to disable double notifications from the default messaging app when you install another one and i apologize for being repetitive but i have been looking for days and i am unable to do so in my phone. I recently got a Samsung Behold 2 for T-Mobile, it runs on Android 1.5 and it is my first android phone.

    I downloaded Handcent which i love and is way better than the default sms app but i keep getting double notifications everytime i get a new message and it is soo anoying. I have tryed the steps from other posts to resolve the issue but i am unable to stop it. I go to the default sms app on my samsung but there is no option to stop notifications. When i click menu and then settings i get a couple options like Text Message, Picture Message, Voice Mail etc. When i go to Text Message the only thing there is Sending options and Text Message center and that is it. No notifications or anything like it.

    I will really appreciate any help on this.

    Thank you.
     

    Advertisement

  2. Howie

    Howie Android Expert
    Rank:
    None
    Points:
    148
    Posts:
    1,412
    Joined:
    Oct 28, 2009

    Oct 28, 2009
    1,412
    71
    148
    IT
    Central NY
    In the stock messaging app hit menu and settings. Do you not have an option there for notification? (might have to scroll down the screen to see it)
     
  3. KlaymenDK

    KlaymenDK Android Expert
    Rank:
    None
    Points:
    143
    Posts:
    1,217
    Joined:
    May 29, 2009

    May 29, 2009
    1,217
    130
    143
    Denmark
    Welcome to the forum! :D

    Each app does its own notifications, so as Howie says you need to disable something in the stock messaging app:

    Select "Home->Messaging->Menu->Settings", then disable everything except "Auto retrieve" and possibly also "Roaming auto-retrieve" which you will want to leave on.
     

Share This Page

Loading...