1. Download our Official Android App: Forums for Android!

Support Unable to turn off haptic feedback galaxy s3 4.1.2

Discussion in 'Android Devices' started by Starsailor08, Nov 19, 2012.

  1. Starsailor08

    Starsailor08 Lurker
    Thread Starter
    Rank:
    None
    Points:
    25
    Posts:
    5
    Joined:
    Nov 18, 2012

    Nov 18, 2012
    5
    0
    25
    Hi
    I upgraded my S3 i9300 recently to the official 4.1.2 rom. All went smoothly however there is one problem i can't seem to fix. I cannot turn off the haptic feedback on the keyboard. I have disabled the setting and reduced haptic vibration to 0 but it still won't turn off.
    All keyboard touches result in a small vibration regardless of what keyboard im using.
    Would anyone have any ideas how to sort this problem out. Its doing my head in. All other functions are working perfectly.
    Thanks in advance.

    Samsung galaxy s3 i9300 running 4.1.2.
     

    Advertisement

  2. SUroot

    SUroot Android Expert
    Rank:
    None
    Points:
    1,123
    Posts:
    23,925
    Joined:
    May 25, 2010

    May 25, 2010
    23,925
    5,304
    1,123
    UK Technical Lead; Desktop Support
    Riddlesden, West Yorkshire, UK
    Are you sure? I thought 4.1.2 was a leak only. Link please?
     
  3. sherlock5545

    sherlock5545 Android Expert
    Rank:
    None
    Points:
    163
    Posts:
    1,050
    Joined:
    Dec 18, 2011

    Dec 18, 2011
    1,050
    304
    163
    London, UK
    Yeah, it's still a leak, as far as I know. It might have many bugs.
     
  4. XplosiV

    XplosiV Master X is Watching You
    Rank:
     #73
    Points:
    413
    Posts:
    5,423
    Joined:
    Jun 10, 2010

    Jun 10, 2010
    5,423
    1,971
    413
    Male
    UK
    What keyboard are you using?

    Maybe look to see if the keyboard is listed under the "auto haptic" list in Settings > sound > auto haptic
     
    funkylogik likes this.
  5. Starsailor08

    Starsailor08 Lurker
    Thread Starter
    Rank:
    None
    Points:
    25
    Posts:
    5
    Joined:
    Nov 18, 2012

    Nov 18, 2012
    5
    0
    25
    It is a leak but other than this problem everything is working perfectly.
    I sorted it out by reinstalling the rom 4.1.2.
    Strange little bug
    Thx
    Stephen
     
  6. SUroot

    SUroot Android Expert
    Rank:
    None
    Points:
    1,123
    Posts:
    23,925
    Joined:
    May 25, 2010

    May 25, 2010
    23,925
    5,304
    1,123
    UK Technical Lead; Desktop Support
    Riddlesden, West Yorkshire, UK
    Yeah its just you said official which confused things so had to make sure we were talking about the same thing.
     
  7. blenky

    blenky Android Enthusiast
    Rank:
    None
    Points:
    53
    Posts:
    356
    Joined:
    Jun 28, 2012

    Jun 28, 2012
    356
    52
    53
    Male
    Hove, UK
    Edit: my idea already suggested.
     
  8. Canadian_Chick

    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Jun 25, 2013

    Jun 25, 2013
    1
    0
    5
    My smasung S3 updated today to the 4.1.2 and i had the same issue with the keyboard. Not sure what the official fix is yet, but i simply went to settings > Sound > Vibration Intensity, and just turned down the vibration on this.
     
  9. funkylogik

    funkylogik share the love peeps ;)
    Rank:
    None
    Points:
    1,443
    Posts:
    21,470
    Joined:
    Sep 15, 2011

    Sep 15, 2011
    21,470
    7,251
    1,443
    Male
    monkey
    Paisley, Scotland, Western Europe
    Theres maybe a setting in the keyboard app?
    Myself, i love haptic! I can now (after a couple of years of touchscreens) type with two thumbs without looking :) without haptic, my thumbs would be dumb
     

Share This Page

Loading...