1. Are you ready for the Galaxy S20? Here is everything we know so far!

Unable to Update to new Firmware and and Still Dealing with Tab not Shutting Down

Discussion in 'Android Devices' started by horselovinggal, Dec 16, 2013.

  1. horselovinggal

    Thread Starter

    So I have been dealing with the shutdown issue (or rather failure to) and I have been patiently waiting for the new Firmware update to fix the issue. I have not wanted to do a hard reset on my tablet because I have things on there I can't risk losing. Yes I have backed it up, but I am still super paranoid. Finally I see that a new Firmware update is available. First, I try it wirelessly (OTA) and the upgrade fails multiple times. It will download the update and then reboot and say the upgrade failed. So then I tried it with Kies on my Mac and it failed 3 times when I tried that route. I spoke on chat with a representative and this is what they said (not very helpful). I will update this thread as I find out more and after I try from a PC.:

    Chat InformationPlease wait for a Samsung Agent to respond.

    Chat InformationYou are now chatting with 'Nevin M'. There will be a brief survey at the end of our chat to share feedback on my performance today.


    Nevin M: Hi, thank you for reaching out to Samsung technical support. How may I assist you?

    Horselovinggal: Hi there. I have been habing problems with my tablet since its most recent firmware update. It won't shut down and stay off. It turns itself back on. I had been waiting patiently for the new firmware that would supposedly fix the problem (According to the Android forums). Now that there is newer firmware, I am unable to install it. I tried to install both wirelessly and by using Kies on my Mac. Both times it said that the update failed.

    Nevin M: Could you please help me with the complete model number of the tablet?

    Nevin M: It is at the rear panel of the tablet.

    Horselovinggal: GT-P5113

    Nevin M: Thank you.

    Horselovinggal: I have been reluctant to do a hard reset on it because I have heard from numerous Android forum users that it did not help the problem...

    Horselovinggal: Why is the update failing on this tablet? I have tried multiple times. Is this a known problem?

    Nevin M: Yes, this is a known problem.

    Horselovinggal: Ok thanks

    Nevin M: The present OS on the tablet ?

    Horselovinggal: 4.2.2.

    Nevin M: Thank you.

    Nevin M: I will send you a link to upgrade through kies.

    Nevin M: Will you be okay with this?

    Horselovinggal: I have already attempted that multiple times:mad:

    Horselovinggal: It failed when I tried to upgrade through kies 3 times

    Nevin M: Just to confirm; where have you got the instructions from?

    Horselovinggal: I just downloaded kies onto my mac and followed the instructions provided through the kies app. It would download the upgrade and then fail to install it each time. The internet connection, nor the connection between the tablet and my computer were never disrupted.

    Horselovinggal: Since upgrading to 4.2.2 I have never been able to turn off my tablet. The only way to make it stay turned off is to let the battery die so I was really looking forward to this new update which was supposed to fix the problem.

    Nevin M: I understand, I will send you a link, please follow the instruction in this link and I assure you that you will be able to upgrade.

    Horselovinggal: ok

    Nevin M: How To Update The Galaxy Tab With Kies 2.0

    Nevin M: Are you able to access the link?

    Horselovinggal: I am work so I will have to wait until I get home to try to upgrade via kies again.

    Nevin M: Okay no problem.

    Nevin M: Is there anything else that I can assist you with?

    Horselovinggal: Ok having read the link that is exactly what I did the past 3 attempts

    Horselovinggal: For some reason it is not able to download the update onto the tablet

    Nevin M: I understand the situation you are in. I suggest you if possible try from different PC.

    Horselovinggal: It says it is installing the updates and when it reboots it says "update failed".

    Horselovinggal: Ok so you are saying the problem could be that I am trying to update from a Mac using kies?

    Nevin M: Please restart the tablet when you see this error message and try again.

    Horselovinggal: ok

    Nevin M: Yes, I suggest you to try on the windows PC.

    Horselovinggal: Ok I will try that

    Nevin M: Is there anything else that I can assist you with?

     


  2. Best Answer:
    Post #6 by dlzurn, Jan 12, 2014 (2 points)

    1. Download the Forums for Android™ app!


      Download

       
  3. MMMH2O

    MMMH2O Newbie

    I tried updating with Kies three times,each time it failed to install. I tried doing an upgrade OTA,and the third time it worked. Keep trying the OTA is my recommendation. And make sure the tablet is fully charged...my S4 would not update as long as it was under 50% battery.
     
    cjbavaro likes this.
  4. horselovinggal

    Thread Starter

    Please wait for a Samsung Agent to respond.

    You are now chatting with 'Sara V'. There will be a brief survey at the end of our chat to share feedback on my performance today.

    Your Issue ID for this chat is LTK1117901504156X

    Sara V: Hi, thank you for reaching out to Samsung technical support. How may I assist you?

    horselovinggal: Hey I followed the advice from the previous chat: LTK1117901497289X and the advice didn't work. The advice said to use Kies from a PC rather than from a Mac and I am still unable to upgrade and I am still unable to shut down my tablet and it will not stay turned off.

    Sara V: I see that you have sent me quite a bit of information. I
     
  5. horselovinggal

    Thread Starter

    Thanks. I have tried to upgrade OTA 20+ times now doing everything different with the Tab I can possibly think of. I guess it gets wiped clean and sent off now... so upset. Thanks for responding, though. See my correspondence with Samsung again in my newest reply to this thread.
     
  6. cahls

    cahls Lurker

    I had this shutdown issue too after the last update early this fall to 4.2.2. I found a fix- I unmounted my external sd card while the tablet was running on AC power. Then I cycled 3-4 normal shutdowns (not reboots/restarts) while staying on AC power. I was able to put the sd card back in and continued to get a normal successful shutdown. Then I was able to get the lated firmare update to install successfully which does fix this issue...
     
  7. dlzurn

    dlzurn Lurker

    I've been trying for days to install a waiting upgrade on my Samsung Galaxy Tab 2 10.1. I am at 4.2.2 on the Android OS and was at Build JDQ39.P5113UEUCMH2. The MH2 is translated as M=2013, H=August, and 2=revision. The upgrade I was trying to install was MK3 (2013, November, revision 3). Every time I tried the OTA upgrade, I'd follow all the steps to the reboot. At reboot, I'd never get the little green Android; it would just continue with a normal boot. Then I'd get a message that the update failed. Also tried using a computer and Samsung Kies. I tried the upgrade several times (a dozen or more) with Kies. That would also fail at different stages every time. Once I got to level MK3, my shutdown problem was gone. Note, you will still be at 4.2.2 on your Android OS. If you were lucky enough to bypass the MH2 upgrade, you probably aren't having these problems.

    The 2 problems (can't shutdown and can't upgrade) are interrelated. Because the Tab can't completely shutdown, it can't install the OTA upgrade. It never gets to a low enough state during the reboot process to install the upgrade. As far as Kies goes, I don't know what its problem is. It just stops working or fails at different points every time I try it. I gave up on using Kies to upgrade the Tab. BTW, Samsung knew about the shutdown issue for some time. They've been having people do factory resets to no avail. Then they've had them bring in their Tabs to dealers for repair. A FACTORY RESET WILL NOT SOLVE YOUR PROBLEM. It will just give you more headaches later when you have to recover everything.

    So, what to do first. You have to figure out how to get your Tab to fully shutdown. Here's what worked for me. Have your charger close at hand. Execute a Shutdown. As soon as your Tab starts rebooting, quickly plug in the charger. Then quickly press and HOLD the power button. After holding for a few seconds, the Tab will actually shutdown and show the battery charging screen. Practice this until you get it right. It may take some "fiddling" around. It's IMPERATIVE that you be able to stop the Tab from fully rebooting during the upgrade process. So, get it right. If you have another method of shutting down your Tab, feel free to use it. Do NOT run down or remove the battery to get it to shutdown. You will need a FULLY charged battery to do the upgrade.

    Now you're ready for the upgrade. Make sure your battery is fully charged and your charger is NOT connected. Start the OTA upgrade, Settings > About device > Software update > Update. If the update is not offered to you, then you're either already at the latest level or you'll have to try again later. Check your Build level to make sure you're not already at MK3 or later. Once the upgrade starts, let it download (60+ Meg on mine). At this point, the upgrade install file is in the filesystem. Follow the instructions and select a reboot when asked. This is the point where you have to prevent a full reboot or you'll lose the file you just downloaded and get an "Update failed" message when a reboot is complete. As soon as your Tab starts rebooting, use the method above to get your Tab completely shutdown. You're almost there.

    With the Tab shutdown, UNPLUG the charger. Press and HOLD both the Power button and the Volume Down button. Release the Power button when the Tab comes alive but CONTINUE TO HOLD the Volume Down button. In a few seconds you should see the little Android guy and a menu (see image below). Release the Volume Down button. Be very CAREFUL with this menu; you could render your Tab completely useless. Using the Volume button, navigate to the "apply update from cache" and press the Power button to execute it. On the next menu, execute the "fota/" item. You should find the upgrade install file in this directory. Select and execute it. Follow any instructions then sit and wait. The upgrade will take several minutes. If the Tab doesn't automatically reboot after the upgrade, navigate back to the main menu and select "reboot system now". When your Tab is back up and running, go into settings and make sure you're at build MK3 (or later). The upgrade install file in the "fota/" directory automatically gets deleted during the reboot process. Your shutdown problem should be gone and future OTA upgrades should go smoothly without having to go through this mess.

    Happy Tabbing! ;)

    [​IMG]
     
  8. rlh149

    rlh149 Lurker

    I followed the procedure that cahls recommended I read his post before the one was posted bydlzurn and now I am back to being a happy galaxy owner. I have tried it seems like for months to talk with samsung support and all I could get was they new there was a problem and they are working to fix it. My feelings on IT is that it should not take months to fix a problem. I sure hope this gets out to all the people with this problem.
    Thanks for the information on the post
     
    Ed47 and Hersheys like this.
  9. roblj65

    roblj65 Lurker

    Thanks dlzurn, It worked perfectly per your instructions
     
  10. ascott2

    ascott2 Lurker

    I was having the same problems (a) of galaxy tab 2 10.1 failing to shut down and (b) firmware update failing to install ... and I followed the fix described by cahls. It worked immediately - removed the SD card , only one normal shutdown while on AC power, followed by downloading and installing the update while on AC power, reinserted the SD card ... and I now have a fully updated tab 2 10.1 that shuts down properly. Very simple fix once known. THANK YOU cahls!! :D
     
  11. dlzurn

    dlzurn Lurker

    The method put forth by cahls is simple and straight forward. But what if you aren't fortunate enough to have an SD card? If that is your situation, you'll have to use my longer, more complex solution; but it does work. If anyone finds a better solution online, I appreciate a reply to this post, citing it. Thank you!
     
    mywifestab2 likes this.
  12. mywifestab2

    mywifestab2 Lurker

    Hi guys! New to this forum but have been hunting for the fix to this problem for a while.
    Tried the Simple Cahls SD card trick but got nothing. Would not let me D/L the update (still had 4.2.2 ...cmh2 showing). Waited a bit and then tried again to update. This time it displayed the "percentage to go" bar but stayed at 0% and the time stated counting DOWN! Once completed it said it needed to reboot. This was where I jumped on dlzurn's hint and held both buttons down. After releasing the power button I get the Android guy on screen and a message "Downloading...Do not turn off target !!" In the upper left corner it shows Odin Mode, Product Name: GT-P5113, Cust. Binary D/L: NO, Current Binary: Samsung Official. It has been about 1 hour now so I'm not sure what my next step should be?
    Any suggestions? I think I'm going to see if the volume keys will do anything. Will let you know later. Thanks for this forun\m no matter what happens to the Tab!
     
  13. RIchard Fry

    RIchard Fry Lurker

    Thanks very much for your workaround to apply this MK3 update, dlzurn, though I don't know how you ever figured it out. Finally I was able to get the MK3 update installed in my GT-P5113 with no SD card in it, thanks to you.

    In my case no menu showed after the Android guy appeared -- it just started installing the update, then optimized my apps for it, then re-booted all on its own. Working fine now, and no more notices about installing the update (or about it failing to install).

    Much obliged for your help.
     
    WinMacDroidOS likes this.
  14. mywifestab2

    mywifestab2 Lurker

    I did the same thing and was surprised to see to d/l'ing the update. also could not get past the Odin mode screen so was hoping it went to the right place. Shucks, I was all set to root this thing and fly away on a new & improved tablet. Now the wife sez "Don't mess with it!"
    Thanks for all the hints in this forum. You all helped me not to give up!!!!!
     
  15. WinMacDroidOS

    WinMacDroidOS Lurker

    After going crazy for hours when trying to update a Samsung Galaxy Tab 2 10.1 via WIFI and Kies with no success, I found myself searching for answers.

    Thanks to all here and especially thanks to dlzurn and Richard Fry. I followed all of dlzurn's directions for shutdown and restart to final upload. And very similar to Richard Fry's experience no menu appeared after the Android guy showed up (there was a graphic of a rotating blue like frame shape in the Android guy's body) and the update started to install on it's own. But after the install reached 100% the tablet turned off. I waited a few minutes for it to turn on, nothing happened, so I pushed the power button. I tried this two more times and waited longer each time, but the tablet just turned off and stayed dark after reaching 100%.

    I was worried sick that the update had failed and the tablet was dead. I had backed up the tablet on Kies, so I decided to try one more time with the tablet connected to my PC and had the Samsung Kies program running. I pushed the power button and the tablet turned on and went straight to optimizing the apps. A final re-boot and it is now working properly.

    Very pleased that this worked. Many thanks to dlzurn.
     
    CruzTerri, Hersheys and jwr01 like this.
  16. Sniffles

    Sniffles Lurker

    To all who have posted here - THANK YOU!!! I finally got my tablet updated after following dlzurn's instructions and then WinMacDroidOS's following post and the thing is working now.
    Once again, many thanks to all who have posted here. I hope that Samsung has taken note and instructed their helpdesk people to read this instead of the instructions that they gave me and others.
     
  17. deli3i

    deli3i Lurker

    hi
    i was have the same issue of not shut down , and i done what dlzurn said but now whene i turne my device on it load an update from 1 to 100 perent and turne off every time
    please i need help:(
     
  18. dlzurn

    dlzurn Lurker

    See WinMacDroidOS' 1-23-2014 post. He had the same issue and found a solution. Before you try his solution, you may try having the charger plugged in when you turn it on unless you've already tried that.
     
  19. deli3i

    deli3i Lurker

    finally it work , i tried to turne it on 5 times and every time it was complete update in 100 percent and turne off so in 6th time it turne on normally and its work perfectly
    thnx alot mr dlzurn :)
     
  20. KGjr

    KGjr Lurker

    hi,

    I just wanted to take a second to say thank you. like others, i was stuck in the no shutoff world for a couple of months. Samsung support was worthless. like others i tried the OTA and Kies updates to no avail. Finally stumbled upon this post and bam, i was able to do the udpate.

    so, thanks man. it's nice to finally be able to shut it off.
     
  21. mccarron

    mccarron Lurker

    Thanks for the fix! Been searching everywhere and tried everything. When I went into recovery it found the file itself and did the update and rebooted and now works like a charm. Thanks again
     
  22. jwr01

    jwr01 Lurker


    dizurn, between you and WinMacDroidOS, I got mine going (or rather stopping) with the new update. The plugging in the charger at power-up did the trick.
    Thanks a lot guys, I've been fighting this thing since last upgrade. My wife has the same tablet and didn't have any problems with her upgrade. Maybe it was afraid of her.:D
    Happy tabbing and thanks again.
    Joe :):):):):):):)
     
    Hersheys likes this.
  23. Hersheys

    Hersheys Lurker

    I actually registered just to say thank you, thank you from the bottom of my heart, this fix actually worked for me AND WINMACDROIDS last part of the fix also, thank you thank you thank you!
     
  24. Razorr

    Razorr Lurker

    Oh how I wish I cud have found this forum sooner...I have had the exact same problems with my Tab 2 10.1. Numerous contacts with Samsung to no avail. The last contact with them (yesterday) they had called to tell me they had a fix for the shutdown problem. After an hour plus over the phone, they had it screwed up so bad, that the only way out was to send it in for repair. They sent me a prepaid UPS label & I shipped it out this AM :(( Fortunately, it is under full warranty. Had I found this forum sooner, I know that I cud have fixed it, based on what I read on above post...
    Razorr (newby)
     
  25. teknovice

    teknovice Lurker

    Thank you dlzurn! You are the best! I have been searching the internet for a solution to this issue for months. As my username implies, I am a technology novice and did not realize that my tablet was not shutting down all the way. I did not even have to use the menu you described. Once I used your shutdown strategy my tablet started updating! Again, thank you so much.
     
  26. kruuzer92

    kruuzer92 Lurker

    THANK YOU to dlzurn and WinMacDroidOS for the instructions! Like others, I registered just so I could say "Thank You". After several months of frustration, I finally got the update to work. I've never had any problems with the Samsung tablet til now. I hope all future updates are smooth.

    P.S. Samsung's customer support is horrible, at least the people I dealt with. All they do is repeat the same remedial steps as you see posted on many sites.
     

Samsung Galaxy Tab 2 10.1 Forum

Features and specs are not yet known.

unknown
Release Date
0
Reviews
Loading...

Share This Page

Loading...