1. Check out our companion app, Forums for Android! Download from Google Play

Support Unable to use SD card GT-i9003

Discussion in 'Android Devices' started by ltpz, Oct 29, 2012.

  1. ltpz

    ltpz New Member
    Thread Starter

    Oct 29, 2012
    I have a Samsung Galaxy S i9003 running 2.3.6 (i guess... :p ) non-rooted...
    So last month I got an 8 GB microSD for it, and it all worked fine, moved all of my apps to the SD card via app2sd. Then I began downloading new apps, didnt take notice that these were getting installed into USB storage and internal phone storage, not in SD... So I tried moving them, didnt work out... There is no "move to sd card" option like there was before, only move to USB/Internal memory... If I go to settings>sd card and phone storage> it shows 7 GB total space, 6.5 GB space remaining.. ( note my internal is 1 GB and USB is 1 GB )... So its definitely reading the SD card, but not able to shift the apps. :mad::mad::mad::mad::mad::mad::thinking::thinking::thinking::thinking::thinking:

    note: please dont suggest that i root the phone... last time i did, I f***** it up so bad, samsung had to replace the entire internal hardware.


Share This Page