1. Download our Official Android App: Forums for Android!

Root Unable to use touch screen after installing Ubuntu to 12.4

Discussion in 'Android Devices' started by ap23ap, Apr 18, 2012.

  1. ap23ap

    ap23ap Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Apr 17, 2012

    Apr 17, 2012
    1
    0
    5
    I rooted my Galaxy tab 10.1 and then installed Ubuntu. No problems worked great. A couple of days ago I updated Ubuntu to 12.4. Now I'm unable to use the touch screen. That is when I touch the screen to activate an app, move a page or touch home button nothing works. Nothing works in terms of touching the screen with my fingers. However I can use my Samsung Galaxy Tab 10.1 external Keyboard Dock along with my Bluetooth mouse.

    I've tried everything form removing Ubuntu installing new ROM to UN-rooting it. I went to Sammobile Firmware for a stock rom to give a fresh start. In installed GT-P7510 ... P7510UEKMP. Still no luck. Does anyone know what I can do and what is causing the problem?
     

    Advertisement

  2. Rush

    Rush {<>}~{<>}
    Rank:
    None
    Points:
    1,043
    Posts:
    18,741
    Joined:
    Jan 31, 2011

    Jan 31, 2011
    18,741
    3,162
    1,043
    Male
    Entrepreneur / Business Owner - Freelance Writer
    Loganville, GA
    Hey ap23ap,

    Welcome aboard. Hopefully the kind folks over @ the Galaxy Tab 10.1 - All Things Root forum will chime in to help get things straighten out.

    <Thread moved> :)
     

Share This Page

Loading...