1. Download our Official Android App: Forums for Android!

Support Unfortunately, com.sec.imsservice has stopped.

Discussion in 'Android Devices' started by Aestudios, Feb 3, 2015.

  1. scottysta

    scottysta Lurker
    Rank:
    None
    Points:
    6
    Posts:
    1
    Joined:
    Feb 17, 2015

    Feb 17, 2015
    1
    1
    6
    I signed up to thank ERIC BARTHELMY for his answer above. He may never see this, but what the heck.
     

    Advertisement

    codesplice likes this.
  2. codesplice

    codesplice Elite Recognized Moderator
    Moderator
    Rank:
     #13
    Points:
    1,563
    Posts:
    8,846
    Joined:
    Oct 29, 2013

    Oct 29, 2013
    8,846
    10,267
    1,563
    Male
    SysAdmin
    Huntsville, AL
  3. DBMaSter268

    DBMaSter268 Lurker
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Nov 16, 2011

    Nov 16, 2011
    2
    0
    5
    To add to what Eric said, while in the Application Manager settings, after clearing the cache for com.sec.imsservice, you can also uncheck the "Show Notifications" box. This should also greatly reduce the annoying notices. By the way if you access the Application Manager without going into Safe Mode, you may want to execute a Force Stop on the application(s) first, otherwise the cache may not be able to be cleared because it will be greyed out.
    I will keep the thread updated on the prolonged results.
    RWB
     
  4. Krosstheboss

    Krosstheboss Lurker
    Rank:
    None
    Points:
    15
    Posts:
    1
    Joined:
    Feb 28, 2015

    Feb 28, 2015
    1
    0
    15
    If you power up in safe mode then go you settings>applications>applications manager>all apps> com.sec.imservices and clear the cashe then do the same for contacts it clears the problem.
     
  5. Lynne Fraker

    Lynne Fraker Lurker
    Rank:
    None
    Points:
    15
    Posts:
    1
    Joined:
    Mar 4, 2015

    Mar 4, 2015
    1
    0
    15
    Thank you so very much! I signed in here just to let you know how grateful I am that youn posted this. An easy fix that worked!!!
     
  6. Apollojr

    Apollojr Lurker
    Rank:
    None
    Points:
    15
    Posts:
    1
    Joined:
    Mar 4, 2015

    Mar 4, 2015
    1
    0
    15
    Male
    Thanks so much to Eric Barthelmy, as far as I can tell that completely fixed the issue. Will update if the problem comes back, but hopefully not!
     
  7. SharBear

    SharBear Lurker
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Mar 7, 2015

    Mar 7, 2015
    2
    0
    5
    Female
     
  8. SharBear

    SharBear Lurker
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Mar 7, 2015

    Mar 7, 2015
    2
    0
    5
    Female
    This worked for me! Thanks for sharing!
     
  9. swerve357

    swerve357 Lurker
    Rank:
    None
    Points:
    15
    Posts:
    2
    Joined:
    Mar 12, 2015

    Mar 12, 2015
    2
    0
    15
    Male
    I must have read 15-20 forums on this subject and nothing has worked for my issue. I have an unlocked at&t galaxy s5 with the 4.4.4 kitkat at&t spam ware update.

    I recently moved to Germany and switched the phone over to t-mobile. When I use wifi, and the Sim card I get the com.sec.imsservice error. I've cleared the cache for contacts, and imsservice, as well as Google framework. I've wiped the cache, and preformed 5 factory resets. I've tried safe mode, nothing has worked. The only way to get it to go away is to put the phone on airplane mode to use wifi. If both wifi and mobile data are on then the com.sec.imservice error pops up every 5 secs.

    Of course this work around is not an acceptable solution, does anyone have any idea how to get both to work?

    Thanks in advance.
     
  10. Donnrdonnr

    Donnrdonnr Lurker
    Rank:
    None
    Points:
    15
    Posts:
    1
    Joined:
    Mar 12, 2015

    Mar 12, 2015
    1
    0
    15
    Male
    I am having the same issue, but I dont have Facebook or other Instant messengers, only the default messages
     
  11. johncellis89

    johncellis89 Lurker
    Rank:
    None
    Points:
    15
    Posts:
    1
    Joined:
    Mar 15, 2015

    Mar 15, 2015
    1
    0
    15
    Male
    I went in to the Verizon store to see if they could offer any solution, and they are completely wiping their hands of the situation. They are claiming that since it is an issue with the Google OS, neither their tech support nor their warranty can apply. They tell me I have to wait for a patch from Google. Believe it or not, they even say that if I try to claim a warranty, Verizon can charge me for a new phone because it isn't a Verizon defect. Talk about not standing behind your product.

    Anyway, I flashed my OS back to 4.4.4 for now and I do not plan on upgrading until the patch comes out. There's a very good tutorial at the link below on how to downgrade back to 4.4.4 for those interested.

    http://forums.androidcentral.com/sa...wngrade-samsung-galaxy-s5-5-0-4-4-kitkat.html
     
  12. ironass

    ironass Android Expert
    Rank:
     #18
    Points:
    1,343
    Posts:
    11,531
    Joined:
    Aug 17, 2010

    Aug 17, 2010
    11,531
    5,751
    1,343
    Male
    Keeping one step ahead of the tax man.
    Cotswolds, England
    codesplice and AZgl1500 like this.
  13. Nikkipete

    Nikkipete Lurker
    Rank:
    None
    Points:
    15
    Posts:
    1
    Joined:
    Apr 9, 2015

    Apr 9, 2015
    1
    0
    15
    My Note 4 just did the lollipop update, then after the reboot this same error message came up. My phone started acting glitchy and became hot... it kept freezing up. I Google the error code and came across this thread. I saw for some ppl rebooting fixed their problem. Kept reading bc that route would be a last resort. Another person talked about clearing the cache in safe mode. Was just about to try that when my phone alerted me to update Google play. After updating Google play, my phone was fixed. No more freezing up... no more glitches... no more hot battery. I guess this update to lollipop doesn't work with the previous version of Google play. Good luck everyone!
     
  14. swerve357

    swerve357 Lurker
    Rank:
    None
    Points:
    15
    Posts:
    2
    Joined:
    Mar 12, 2015

    Mar 12, 2015
    2
    0
    15
    Male
    Finally was able to update to 5.0 lollipop with at&t, seems that was the issue as it nolonger comes up. I don't care if the battery lasts less with 5.0, nothing is worse then having either Sim card, or wifi but not both at the same time.
     
  15. Gettnbusy

    Gettnbusy Lurker
    Rank:
    None
    Points:
    15
    Posts:
    1
    Joined:
    May 14, 2015

    May 14, 2015
    1
    0
    15
    Female
    FYI...Also note another App that is included in the Lollipop upgrade problem... YOUMAIL visual voicemail.
    I didn't have any of the problem with any app until I installed YOUMAIL...then the problems ALL returned (battery usage, constant imssservice error message, speaker phone problems, apps opening and closing at random, etc.) I uninstalled it last night...so far the phone is acting normal (my battery usage4 is even back to normal).

    Samsung Galaxy S5 running Lollipop 5.0
     
  16. Frustrated Person

    Rank:
    None
    Points:
    15
    Posts:
    1
    Joined:
    Jun 7, 2015

    Jun 7, 2015
    1
    0
    15
    Female
    Hey Crystal, after screaming out loud and uninstalling apps that I thought might be causing my problem I read your post and as much as I love the "you mail" app, I uninstalled it and so far It's done the trick. Finally!! Thank God!! Thanks for your post! Take care!
     
  17. gkerr123

    gkerr123 Lurker
    Rank:
    None
    Points:
    15
    Posts:
    1
    Joined:
    Sep 24, 2015

    Sep 24, 2015
    1
    0
    15
    Go into the hidden menu - on phone dialler, dial 277634#*#

    When in the menu, select Field test > Modem settings > VoLTE on/off > Subscriber and untick IMS to disable it. I restarted the phone, and the annoying messages were gone.

    I believe IMS can be turned off without any major loss of functionality - if anyone knows the effect, please post here for others. So far I can't see any difference other than I can use my phone again
     

Samsung Galaxy S5

The Samsung Galaxy S5 was announced in 2014 and was the company's first flagship of the year. The device featured a 5.1-inch display with a resolution of 1920 x 1080, 2GB of RAM, 16GB of storage, and a 16MP primary rear camera.

Share This Page

Loading...