1. Download our Official Android App: Forums for Android!

General Unfortunately, LGATCMD Service has Stopped

Discussion in 'Android Devices' started by VirgilX00, Aug 16, 2016.

  1. VirgilX00

    VirgilX00 Lurker
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    1
    Joined:
    Aug 16, 2016

    Aug 16, 2016
    1
    0
    15
    Male
    This is a technical question I have with my LG Optimus F3.

    I have an unusual problem with my phone. A couple of days ago, an error message took over the screen reading, "Unfortunately, LGATCMD Service has stopped," and no matter how many times I press "OK," it will continue to reappear. I have tried to Force Stop, Clear Cache, Clear Data of several of the programs in my Application Manager, but nothing.

    Following, I have done a Restart, Soft Reset, Hard Reset, Factory Reset, wiping the S5 System Cache, changing batteries, removing SD card, and switching SIM cards. I tried to get the phone to connect to the internet so I can try installing an update, but it continually runs into an authentication error. To add, there is no service for the phone.

    In order to do anything on the phone, I have to press "OK" on the error popping up and I have 0.3 seconds to press or swipe on the phone before the error pops up again. It gets frustrating when I'm trying to find a solution. Unfortunately, I have run into a dead end and cannot find a solution anywhere.

    If you can help me in any way possible., I would greatly appreciate it.
    Thank you

    To add, I'm sorry if this is a double post. I created my other thread as a guest, on the Android Questions forum, so I'm not quite sure how to delete it.
     

    Advertisement

Share This Page

Loading...