1. Download our Official Android App: Forums for Android!

Root Unfortunately, settings has stopped

Discussion in 'Android Devices' started by Devendra95, May 7, 2013.

  1. Devendra95

    Devendra95 Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    36
    Posts:
    136
    Joined:
    Jul 13, 2012

    Jul 13, 2012
    136
    4
    36
    NYC
    i have a rooted lg motion running the stock rom and i suddenly got this error message when i go to settings-> about phone. i did a factory reset but the problem remains. i also went to titanium backup and tried clearing the cache for the settings app but still nothing.

    Any ideas?
     

    Attached Files:


    Advertisement

  2. rhino889a

    rhino889a Android Expert
    Rank:
    None
    Points:
    143
    Posts:
    1,004
    Joined:
    May 30, 2012

    May 30, 2012
    1,004
    177
    143
    Male
    Bum
    Somewhere in the Internet
    This happend to me yesterday.havent fixed it yet
     
  3. Devendra95

    Devendra95 Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    36
    Posts:
    136
    Joined:
    Jul 13, 2012

    Jul 13, 2012
    136
    4
    36
    NYC
    Are you rooted? If so, go into titanium backup and try clearing the data for the settings app. This didn't work for me but it might work for you.
     
  4. rhino889a

    rhino889a Android Expert
    Rank:
    None
    Points:
    143
    Posts:
    1,004
    Joined:
    May 30, 2012

    May 30, 2012
    1,004
    177
    143
    Male
    Bum
    Somewhere in the Internet
    Nope that didnt do it me either.
     
  5. Devendra95

    Devendra95 Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    36
    Posts:
    136
    Joined:
    Jul 13, 2012

    Jul 13, 2012
    136
    4
    36
    NYC
    This is rather strange. I've never had this problem before. I think it could be a bug or something in ICS that is probably solved in Jelly Bean
     
  6. sammyz

    sammyz LG Whiz Kid
    Rank:
    None
    Points:
    323
    Posts:
    8,835
    Joined:
    Jun 3, 2011

    Jun 3, 2011
    8,835
    2,489
    323
    Male
    None :(
    Pompano Beach, Fl
    Moved this thread since OP is rooted :)
     
  7. qandres12

    qandres12 Android Expert
    Rank:
    None
    Points:
    143
    Posts:
    1,360
    Joined:
    Jun 29, 2012

    Jun 29, 2012
    1,360
    211
    143
    Male
    I get the same problem but with the Messaging app. The only tempoerary fix ive found was rebooting the phone until it starts up again. I am on firmware F, i dont know if thats the one you're on but maybe its just a firmware bug. I know my girlfriend sometimes has the same problem with other apps. Im thinking about doing the unbrick method to see if it fixes it but i dont want to restart on all my apps and my settings
     
Tags:

Share This Page

Loading...