1. Are you ready for the Galaxy S20? Here is everything we know so far!

Universal Windows USB Drivers (ADB, BootLoader, Disk Drive, HTC Sync)

Discussion in 'Android Devices' started by Bob Denny, Sep 10, 2010.

  1. trend0nd

    trend0nd Lurker

    Ok, this is probably the most aggravating thing I've ever done! First, Some background:
    1) Droid inc, froyo 2.2
    2)PC= Vista 32bit
    3) DL'd the drivers for windows for the "ANDROID BOOTLOADER INTERFACE"
    4) I go to device manager and see android 1.0 under other devices, good
    5) Right click, update driver, click on where driver is, and goes through installation process and then :( ACCESS DENIED! WTF!
    6) I've tried in safe mode, anything i can think of and nothing.
    7) DOES ANYONE PLEASE HAVE ANY SUGGESTIONS
    Also i am in debuging mode, don't have HTC sync installed, and about ready to give up on this. PLEASE Help been trying to get this to work for hours now. Thanks.
     



    1. Download the Forums for Android™ app!


      Download

       
  2. trend0nd

    trend0nd Lurker


    It did the same thing to me but then i realized it was in .zip format. So i extracted it and then thats when i stated getting ACCESS DENIED message.
     
  3. On step 8 "HBOOT USB" doesn't even show up in the menu, what could be causing this?
     
  4. sdrawkcab25

    sdrawkcab25 Extreme Android User

    Sounds like you aren't signed on as the administrator...or don't have proper permissions for the drivers.
    I'd redownload the drivers from the administrator account and try again.

    Download the drivers and extract to the desktop.
     
  5. Bob Denny

    Bob Denny Well-Known Member
    Thread Starter

    Is that computer yours? Or did you get it from a company? If the latter, I would say you've been locked out from doing things like installing drivers.
     
  6. JoeSchmoe007

    JoeSchmoe007 Well-Known Member

    MODS: can you sticky this?
     
  7. markosaurus

    markosaurus Lurker

    Trying to root a stock HTC desire....this is frustrating, first mod I've done with android, although I've done other systems in the past no problem.

    I've tried various things, including following the instructions ot the letter, no joy. I've even watched videos and tried google! [sarcasm btw]

    OK, so things went fine to begin with, downloaded usb drivers and reflash package, went into hboot, installed usb drivers fine. Device shows up as "Android Phone -Android Bootloader Interface" in device manager and "hboot usb plug" no problem on my device, this is where the problem arises.

    From there, I understand that I must then boot into normal mode, engage USB debugging ON and then open reflash package. If I do that, it doesn't detect my phone.

    It seems that as soon as I try and reboot the device in normal mode (usb debugging ON), windoze seems to think the drivers no longer apply for this device any more, It shows up as simply ADB now.

    From reading other forums, people have had this before and then just reinstalled the usb drivers, but when I do that, I just get the standard windows thing of "new hardware detected", which is fine, install the drivers as before and I'm told "cannot install this hardware".

    The drivers work with the device in hboot mode, but not runing in standard user mode.

    Anyone got any ideas where to start?

    Thanks.

    PS -Also tried on Mac OSX (10.4) and was told it's not compatible with this version.
     
  8. rgr555

    rgr555 Well-Known Member

    I uninstalled dropbox.

    When I connect to HBOOT I don't see Android with its own tab. I see "Other Devices --> Android 1.0"

    Do I proceed? Or is there something wrong?
     
  9. Aoc5014

    Aoc5014 Lurker

    Mad props!!! Been looking for the solution to this problem the last couple weeks. Very helpful post!! Now able to connect the phone to the computer again :D



    Droid Incredible Rooted.
     
  10. mitchellpaul

    mitchellpaul Member

    Can this process "brick" a phone, or is it the actual rooting process that bricks it?
     
  11. sdrawkcab25

    sdrawkcab25 Extreme Android User


    Neither really has any chance of bricking your phone.
     
  12. ikinone

    ikinone Lurker

    I am stuck with this. When I hboot my phone, and plug in the USB it says HBOOT USB PLUG, but windows does not detect anything (no 'other devices' pops up in the device manager) so I can see no way to install the usb drivers.

    Anyone know why this is?

    Some extra info:

    My pc is running Windows 7 64bit

    I have tested the phone on a windows xp computer and it identifies hboot fine, so there is no problem with the phone.
     
  13. iamhammer

    iamhammer Lurker

    I had the drivers unzipped files saved on a portion of my harddrive that was encrypted which made the installing of the drivers fail. Moving them (or unchecking the encryption) worked for the drivers.

    The rooting was though unsuccessful (HTC Desire) but I'll keep trying.
     
  14. maryzein

    maryzein Lurker

    Hi, when i connect the usb to htc sensation The word HBOOT (blue box with white letters) didnt change to HBOOT USB PLUG .
    any idea where is the problem?
    thanks
     
  15. iowabowtech

    iowabowtech root@android:/ #

    These instructions are geared toward the HTC Incredible so our drivers may not apply to your situation. I think you would be best served to check out the "All Things Root" subforum of one of our HTC Sensation forum here:

    HTC Sensation - Android Forums

    I am taking you literally that you own an original Sensation. If you happen to own a Sensation 4G or a Sensation XE, we also have forums for those as well.
     
  16. pegpk

    pegpk Lurker

    ive read all the instructions and after i turn off my phone and press the down volume and power nothing happens. :mad: can somebody please help me and tell me what i should do or download to be able to get to the boot screen so i can root my phone? i have the droid incredible btw
     
  17. sdrawkcab25

    sdrawkcab25 Extreme Android User

    To get to the bootloader, pull the battery, put the battery back in, press and hold volume down, continue to hold, press and hold the power button....
    It's important to pull the battery to completely shut the phone down. (or turn off fastboot in the application settings)

    Then you can follow this thread:
    http://androidforums.com/incredible-all-things-root/427344-how-root-2-3-4-downgrade-get-s-off.html
     
  18. longbowz

    longbowz Lurker

    Just want to thank you Bob! I'd been stuck in 'waiting device' message for hours this morning trying to unlock my wife's Nexus S with fastboot, until I found the post. I did suspect it was driver issue but just had no idea how to move forward. Everything was smooth after root cause was located, bootloader mode driver downloaded and installed properly. Thanks again!
     
  19. cowggodd

    cowggodd Lurker

    Can anyone help me? It seems the link for the unrEVOked modified USB driver is not valid anymore. I cannot seem to find it anywhere else
     
  20. Cool Javelin

    Cool Javelin Lurker

    Help, it looks like the link to get the drivers is broken.

    unrEVOked modified USB Driver

    The drivers from Google don't work either. Help, Help, Help please.

    Mark.
     
  21. EarlyMon

    EarlyMon The PearlyMon
    VIP Member

HTC Droid Incredible Forum

The HTC Droid Incredible release date was April 2010. Features and Specs include a 3.7" inch screen, 8MP camera, Snapdragon S1 processor, and 1300mAh battery.

April 2010
Release Date
0
Reviews
Loading...

Share This Page

Loading...