1. Are you ready for the Galaxy S20? Here is everything we know so far!

Unknown icon that blocks my phone (Peel Smart Remote Icon)

Discussion in 'Android Help' started by Heikki, Feb 7, 2016.

  1. Heikki

    Heikki Lurker
    Thread Starter

    Hi guys! I'm Ben, I'm new here. Nice meeting you all.

    I've got an issue with my phone (Samsung Galaxy S5 Mini) and thought some of you might be able to help me - yesterday, a new icon popped up on my phone - on the attached picture, it's in the bottom-right corner. I can move it around but can't get rid of it, and whenever I tap on it, it just freezes my phone - whatever I subsequently tap doesn't work - and I have to remove the battery to start my phone again. It's obviously very annoying as this thing doesn't seem to be of any other use than blocking my phone.

    Any advice on how to get rid of it? The task manager doesn't even seem to recognise it.

    Thanks!

     

    Attached Files:



    borunchandrabala likes this.
  2. Best Answer:
    Post #3 by tommo47, Feb 7, 2016 (4 points)

    1. Download the Forums for Android™ app!


      Download

       
  3. girolez

    girolez Often Off Piste

    Hi

    Looks like an icon that could be for a "smart remote" IR blaster app that appears on some samsung phones. Look for an app in "manage apps", all apps and disable it if its there (unless of course you use it)
     
  4. tommo47

    tommo47 On Yer Bike, In Yer Chair
    VIP Member

    Yes, @girolez is right, there have been a number of posts recently, about this icon and the app seems to be 'Peel Smart Remote'. One solution apparently is to open then close the app which removes the icon.

    Quote from @Jova85 :-
    "I figured out where the icon came from. It was from the app 'Peel Smart Remote'. As soon as I clicked on the app, the icon went away.

    If you get a similar issue, open up the app 'Peel Smart Remote' and then close it.

    Hope that helps!"


    I do have the app on my HTC M9 but have never used it and have always had it disabled as girolez suggested.

    ;)
     
    #3 tommo47, Feb 7, 2016
    Last edited: Feb 7, 2016
  5. Heikki

    Heikki Lurker
    Thread Starter

    Excellent! It worked. Many thanks to both of you for your help.
     
    tommo47 likes this.
  6. Hadron

    Hadron Smoke me a kipper...
    VIP Member

    This caught my eye because it started happening to my daughter 2 days ago. I took a guess that it was "Peel Smart Remote" and told her to disable it. In her case clicking on the icon blocked the screen as @Heikki describes, so using the System menu to kill it was the only answer.

    The funny thing is that she's sure she hadn't had an update to the app (and had never used it), so it's not clear why it should suddenly start doing this.
     
  7. charles_s

    charles_s Newbie

    Odd... I was just about to post asking about the identical issue. Started happening randomly two days ago on my Galaxy Note 4. Solved in exactly the same way, by clicking the icon on the apps screen. I tried to uninstall because I have no use for this app but the only option available is "Uninstall Updates" ... I have autoupdate set to on so possibly it is only after some recent update that this has started to happen ? I can disable the app but apparently it is built-in so I get a warning that it may cause problems for other apps if I do that. Can't see why but who knows ? Will post if I have problems.
     
  8. tommo47

    tommo47 On Yer Bike, In Yer Chair
    VIP Member

    Hi, you shouldn't get any problems. I think that is a standard warning when disabling an app but as far as I know Peel Smart Remote is a free standing app.

    I disabled the app shortly after getting my M9 in May last year with no obvious consequences.
     
    Hadron likes this.
  9. Mikestony

    Mikestony ~30% Carbon Black ±
    VIP Member

    I added "Peel Smart Remote Icon" to the thread title in hopes of folks searching can find this.
    And as @tommo47 stated earlier, I also have been seeing more and more of this question posted :)
    In fact, it was @tommo47 who, for me, enlightened me to this issue :thumbsupdroid:
     
    tommo47, Hadron and KOLIO like this.
  10. hck7h60vrmn7

    hck7h60vrmn7 Lurker

    Hi, everyone. This glitch just happened to my HTC M8 and the battery is built in. A friend of mine discovered a way to get pass it: when waking up the display with upper button, you have like 0.1 second to tap something. He opened camera app and the grey layer was gone.
     
  11. Lordvincent 90

    Lordvincent 90 ▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓

    Alternatively, you can press and hold the power button ( usually for around 10 seconds) to simulate a battery pull
     
    hck7h60vrmn7, Mikestony and Hadron like this.
  12. Kibaikasu

    Kibaikasu Member

    I've been noticing this issue more and more on the Galaxy S6 and above (I work ATS for one of the US carriers and we have been getting more and more calls on this issue) so I'm assuming it's a preinstalled app that comes with certain versions of the phone. This seems to be the case with my company's phones at least since the App Managers on our devices only permit us to disable the app and not uninstall it.
     
  13. Hadron

    Hadron Smoke me a kipper...
    VIP Member

    Yes, it's a pre-installed app on many devices, and a non-root user can't uninstall those. It's been causing problems on a range of devices in the last week. Not sure why, as no updates to it seem to have been released in that time (it was on 2 of my devices, neither has received notification of an update). Also not sure why it is doing this on some devices and not others - doesn't seem to be specific to a manufacturer or model.
     
  14. _PeteG_

    _PeteG_ Newbie

    Just to add to this, I had the same issue although I'm sure it was the result of an update that caused it. I had been considering setting the app up anyway but never got round to it. Didn't like the way the update assumed I wanted that shortcut overlaying stuff on my home screen, and that's how it will be until I get round to sorting it out, so just disabled it for now.
     
  15. rimshot66

    rimshot66 Lurker

    hey dude..Go into peel setting and turn it off. its a phone remote for your tv or top box
     
  16. Angelchan

    Angelchan Lurker

    Hi I am having the same problem. I uninstall it on Google play store and disenble it but I can't uninstall it from my phone though. So help.
     
  17. Hadron

    Hadron Smoke me a kipper...
    VIP Member

    Was it pre-installed? As said earlier, if it was installed as a system app by the manufacturer you won't be able to uninstall it without root (and maybe more than that with some manufacturers). But uninstalling updates, clearing data and disabling is effectively the same as uninstalling, since it's then inactive and taking no space (since pre-installed apps live in a different storage partition from your own apps, removing them from there won't give you any more space back)
     
    Mikestony and Lordvincent 90 like this.
  18. Rgxtc3

    Rgxtc3 Lurker

    Disabling peel smart remote app does not get rid of the second lock screen. This so so annoying
     
  19. Hadron

    Hadron Smoke me a kipper...
    VIP Member

    You sure yours is the same problem? Can you send us more information, e.g. screenshots?
     
  20. CindyLP

    CindyLP Lurker

    Had same prob with Peel. In settings, app manager, would not allow me to disable app. Forcestop only temporary until after next charge. I clicked yes to opt replace with factory version. Peel remote was uninstalled & replaced with TV Peel remote app. Then able to permanently turn off by force stop. Also went into Google & Samsung to deselect auto app updates. Now am notified if an app update is available for me to manually update.
     
    Hadron likes this.
Loading...

Share This Page

Loading...