1. Download our Official Android App: Forums for Android!

Support Unlock Screen - Visible Pattern failing

Discussion in 'Android Devices' started by rwarwood, Sep 19, 2011.

  1. rwarwood

    rwarwood Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    7
    Joined:
    Aug 25, 2011

    Aug 25, 2011
    7
    0
    5
    Hi,

    I have a very obscure problem when attempting to enter my swipe to unlock pattern on my Galaxy S2.

    Periodically, when I attempt to enter my pattern (which involves swiping across 4 dots), the screen will stop recognising my finger before I have finished entering the pattern. For example, I will slide from first to second dot, but before reaching the third dot the screen seems to think my finger has left the screen and will say "Sorry, try again" as if I've entered the wrong pattern.

    If i re-lock the screen by pressing the button on the side, and then attempt to unlock it again, the swipe pattern works as normal, and recognises my finger for as long as I am touching the screen.

    I have not found anything that I am doing to consistently that might cause this error, and I've not found anything at all on the internet about another user with this problem. It is also not a consistent, in that sometimes the screen will work flawlessly at the first unlock attempt.

    Does anyone have the same problem, or is my handset faulty? I haven't noticed the screen being unresponsive to my finger in any other situation, so I can't think what is causing this (and given it will start working if i relock the screen and then try to unlock again then I'm thinking its a software bug?).

    I'm on 2.3.3, firmware version KE7 (as I haven't yet got round to rooting the phone and my network haven't released a newer supported firmware yet). If someone can confirm they had this problem on this firmware and it has been fixed in a later version I'll jus tupdate the firmware and hope for the best!

    Any help much appreciated! Thanks!
     

    Advertisement

  2. MattJessop

    MattJessop Newbie
    Rank:
    None
    Points:
    35
    Posts:
    14
    Joined:
    Aug 7, 2011

    Aug 7, 2011
    14
    0
    35
    Mine does this every now and then - but usually only when it's connected to the charger.
     
  3. rwarwood

    rwarwood Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    7
    Joined:
    Aug 25, 2011

    Aug 25, 2011
    7
    0
    5
    I can confirm that mine definitely does this when its NOT connected to a charger... I'm fairly sure it also happens when connected to a charger, but can't be certain.
     
  4. d8beat

    d8beat Newbie
    Rank:
    None
    Points:
    16
    Posts:
    20
    Joined:
    Sep 17, 2011

    Sep 17, 2011
    20
    7
    16
    I do notice this occasionally but not often for it to be a real problem for me
     
  5. rwarwood

    rwarwood Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    7
    Joined:
    Aug 25, 2011

    Aug 25, 2011
    7
    0
    5
    I cannot believe I am the only person in the world whose phone does this on a regular basis (by regular I mean at least once every 5 times I attempt to unlock it).

    It makes no difference as to whether it is charging or not, and seems to be slightly more common when plugged in than when not. Stupid bug -_-
     

Share This Page

Loading...