1. Download our Official Android App: Forums for Android!

Support Unlock Screen

Discussion in 'Android Devices' started by lilRikki, Jul 20, 2010.

  1. lilRikki

    lilRikki Member
    Thread Starter
    Rank:
    None
    Points:
    18
    Posts:
    63
    Joined:
    Jun 3, 2010

    Jun 3, 2010
    63
    10
    18
    I looked to see if there was a previous thread on this and couldn't find it, so if there is and I missed, I apologize.

    I'm using the standard unlock screen on the X (the one where you swipe left to right) and I seem to be getting a lag just when it's about to unlock. Anyone else having this issue?
     

    Advertisement

  2. element166

    element166 Newbie
    Rank:
    None
    Points:
    35
    Posts:
    11
    Joined:
    Jul 16, 2010

    Jul 16, 2010
    11
    0
    35
    Houston, Texas
    When i did the most recent OTA update, and put LauncherPro on it seems to have no lag. I noticed that too when i got the phone. I also took every widget off my homescreens and put the ones i wanted to put on.
     
  3. Ubermother

    Ubermother Member
    Rank:
    None
    Points:
    15
    Posts:
    60
    Joined:
    Jul 18, 2010

    Jul 18, 2010
    60
    0
    15
    East Bay Area, CA
    That happened to me as well. I just disabled it until froyo. I'll probably forget about it by then. ;)
     
  4. svensett

    svensett Android Enthusiast
    Rank:
    None
    Points:
    53
    Posts:
    439
    Joined:
    Apr 8, 2010

    Apr 8, 2010
    439
    58
    53
    Central Illinois
    I noticed it pre OTA, but it smoothed out after the update. I'm using widgetlocker now and have no lag at all.
     
  5. jamo

    jamo Android Enthusiast
    Rank:
    None
    Points:
    43
    Posts:
    310
    Joined:
    Jan 27, 2010

    Jan 27, 2010
    310
    39
    43
    Educator
    SC
    Yeah, I had some lag. Then I followed Fabolous's advice and just disabled it, then put in a code lock at 5 min.
     
  6. skipdividedmalfunction

    Rank:
    None
    Points:
    16
    Posts:
    36
    Joined:
    Jul 8, 2010

    Jul 8, 2010
    36
    2
    16
    San Diego, CA
    I can confirm that this unlock lag happened after the update for me. It was real smooth before I updated 5 minutes ago.
     
  7. lilRikki

    lilRikki Member
    Thread Starter
    Rank:
    None
    Points:
    18
    Posts:
    63
    Joined:
    Jun 3, 2010

    Jun 3, 2010
    63
    10
    18
    I was lagging before and after the update, haven't tried LauncherPro yet.
     

Share This Page

Loading...