1. Download our Official Android App: Forums for Android!

Root unlocked an rooted atrix 4g wont go past start screen

Discussion in 'Android Devices' started by mwelch, Jan 12, 2012.

  1. mwelch

    mwelch Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Jan 12, 2012

    Jan 12, 2012
    1
    0
    5
    i unlocked it an rooted it..then installed darkside..worked fine...then tried to install kernals. an now the moto start up screen appers then goes to the dark side logo screen..then turns off..i have to take the battery out an put back in to restart it but does same thing over..it will charge though..what did i do thats causing this an how do i fix it..pls help me i would greatly give thanks....now it stayed on the loading darkside logo an just keeps on loading never going to home screen
     

    Advertisement

  2. chowmailap

    chowmailap Well-Known Member
    Rank:
    None
    Points:
    36
    Posts:
    140
    Joined:
    May 3, 2011

    May 3, 2011
    140
    7
    36

    Ugh. I just unlocked my atrix, wanting to install a rom and things like this worry me.
     
  3. dcben09

    dcben09 Lurker
    Rank:
    None
    Points:
    25
    Posts:
    3
    Joined:
    Feb 22, 2012

    Feb 22, 2012
    3
    0
    25
    Student
    Tri-State Are
    The same thing happened to me! I installed darkside, my friend accidently tried to install the system update from AT&T, and I havent been able to start my phone since. It has something to do with the Darkside Rom. Has to be. If anyone can find a fix, please let me know!
     

Share This Page

Loading...