1. Download our Official Android App: Forums for Android!

Support unplugging headphones notification

Discussion in 'Android Devices' started by mrqs, Nov 5, 2009.

  1. mrqs

    mrqs Android Expert
    Thread Starter
    Rank:
    None
    Points:
    128
    Posts:
    1,446
    Joined:
    Sep 28, 2009

    is there any way to disable it?

    wtf is the purpose of playing the notification ringtone when i unplug my headphones anyway?
    it's not like i'm not gonna notice otherwise ffs
     

    Advertisement

  2. informale

    informale Android Enthusiast
    Rank:
    None
    Points:
    68
    Posts:
    704
    Joined:
    Oct 25, 2009

    Oct 25, 2009
    704
    33
    68
    Scotland
    I suppose the only way to disable this is to assign a mute/empty sound to Notifications in Settings. Of course you'll loose all other notifications, except text and e-mail messages, as they're set up separately. But come to think of it, what other notifications do you need?
     
  3. Rastaman-FB

    Rastaman-FB Android Expert
    Rank:
    None
    Points:
    313
    Posts:
    6,113
    Joined:
    Sep 11, 2009

    Sep 11, 2009
    6,113
    1,010
    313
    UK
    yeah its annoying lol
    i added a D n B clip i made for a notification for sms
    shit myself when i got into work and uplugged headet and it starting smashing heavy beats in a silent office.
    couldnt unluck it and stop it fast enough then panicked and plugged headphones back in.

    note to self. mute phone before unplugging headset and leave it muted for 20 seconds lool
     
  4. informale

    informale Android Enthusiast
    Rank:
    None
    Points:
    68
    Posts:
    704
    Joined:
    Oct 25, 2009

    Oct 25, 2009
    704
    33
    68
    Scotland
    BTW, it would be wiser to simply stop playback if any, like the iPod does, historically.

    It seems to me though, it's Google's "design", as Hero does that too.
     
  5. mrqs

    mrqs Android Expert
    Thread Starter
    Rank:
    None
    Points:
    128
    Posts:
    1,446
    Joined:
    Sep 28, 2009

    gtalk, but that can be set separately too - i guess this is the only workaround

    *edit* wait, i can't seem to be able to select silent for the default ringtone...
    there's no option for it, and even when using tonepicker and selecting "silent" it won't set it :(

    guess the only option left is to have a short audio file with nothing but silence
     
  6. informale

    informale Android Enthusiast
    Rank:
    None
    Points:
    68
    Posts:
    704
    Joined:
    Oct 25, 2009

    Oct 25, 2009
    704
    33
    68
    Scotland
    yeah, that's what I meant in first place.
     
  7. shoeb180

    shoeb180 Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    May 12, 2011

    May 12, 2011
    1
    0
    5

    Even in the silent mode, I face this problem!!! Got no solution yet.
     

Share This Page

Loading...