1. Download our Official Android App: Forums for Android!

Root unrooted rom, now layar app doesn't work

Discussion in 'Android Devices' started by rastoma, Oct 19, 2010.

  1. rastoma

    rastoma Newbie
    Thread Starter

    Oct 17, 2010
    I know, minor small issue but it's strange.

    I figured out how to run the downloader and install the factory image for the Epic 4g listed in another thread. It got rid of the superuser icon and everything worked fine.

    Except until I reinstalled Layar. It worked before. Now when I launch it, I see a view from the camera for a split second then a white screen. Other icons of the app are there but I cannot get it to view the camera any more.

    This only concerns me because a couple of icons are missing that I had originally on the phone when it was brand new. I only know this from remember the layout of some that were originally on the stock phone before I added the first app. After using that image, I can't pinpoint which ones specifically are missing but it's still missing a couple.

    Should I be concerned why this app is not communicating correctly with the camera now?


Share This Page