1. Are you ready for the Galaxy S20? Here is everything we know so far!

Unrooted using the RAZR HD Fastboot Restore. Still shows 'qe 1/1' ?!?!

Discussion in 'Android Devices' started by Dreamliner, Dec 20, 2012.

  1. Dreamliner

    Dreamliner Android Enthusiast
    Thread Starter

    I'm returning a defective MAXX HD to Verizon so I have to unroot it and return it to stock. I ran the Fastboot Restore option in the DROID RAZR HD Utility 1.10 and chose to Wipe User Data.

    The Recovery on the 'restored' phone still shows 'qe 1/1', which is identical to my now rooted replacement.

    What did I do wrong?

    :thinking:
     



    1. Download the Forums for Android™ app!


      Download

       
  2. Un-rooting question moved to All Things Root ... where the expertise resides.

    ... Thom
     
  3. Dreamliner

    Dreamliner Android Enthusiast
    Thread Starter

    Nobody knows why the Fastboot Restore returning me to 4.0.4 would keep the 1/1? I need to unroot this thing to send it back to verizon...help!
     
  4. Raryn

    Raryn Well-Known Member

    I believe the 1/1 is permanent. Like, no matter how you reset it, it's not going to change.

    Good thing is that Verizon/Motorola have never made a stink about it when people have made warranty returns in the past.
     
  5. Dreamliner

    Dreamliner Android Enthusiast
    Thread Starter

    I did a restore again using RSD Lite. The recovery still said "qe 1/1". I also ran a root checker app and it said I did not have root.

    I've done enough, back to Verizon it goes.
     
  6. Xelios

    Xelios Android Enthusiast

    Yeah it stays there forever. No one knows how to get rid of it, no matter how many times you fastboot it.
     
  7. keepfiring

    keepfiring Newbie

    One thing that might be worth trying:
    Tip: Check the “Rooted” Status on Your DROID RAZR HD – Droid Life
    Basically the suggestion is that you use the RHD utility to go back to ICS, unroot, then do the JB update. Article says that root check nixes "rooted" flag from the ##PROGRAM menu, but I'm not clear on whether it restores qe 1/1. Worth a shot though.

    Edit: From post #3, seems you might have tried this. Did you return to 4.04, unroot, then upgrade, or just return to 4.04?
     

Motorola Droid RAZR HD / MAXX HD Forum

The Motorola Droid RAZR HD / MAXX HD release date was November 2012. Features and Specs include a 4.7" inch screen, 8MP camera, 1GB RAM, Snapdragon S4 Plus processor, and 3300mAh battery.

November 2012
Release Date
0
Reviews
Loading...

Share This Page

Loading...