1. Download our Official Android App: Forums for Android!

Root Unrooting Failure - Good for Enterprise detects root

Discussion in 'Android Devices' started by nyc007, Mar 11, 2011.

  1. nyc007

    nyc007 Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Mar 11, 2011

    Mar 11, 2011
    2
    0
    5
    I am having an issue getting my phone unrooted and back to stock. I rooted using one click superuser and removed bloatware and changed the tether file so I could get AP mobile fo' free son! Days later Good says "root detected....account disabled."

    My IT dept is cool and confirmed that once the root is gone a new reinstall with a new pin will work.

    I have done all of the following:
    return tether
    removed and all root related programs
    done a super one click unroot
    done a odin 3 materclear (successfully)
    done a factory restore by dial in the *2767*3855

    despit everything it still detects a root. I also noted it seems like busybox and other leave little bits eve once uninstalled the regular way or with system unistaller.

    1) I need to truley wipe this thing or format and load android 2.2 or something

    2) blast the phone with my 12 guage and charge people a $1 to see the video to make up for the insurance deductible

    I have win xp, sami captivate, froyo 2.2 and the following apps were installed

    titanium backup
    busybox (definitely see a bunch of stuff still in xbin/ after unistall)
    superuser
    sqlite
    root explorer
    system app remover

    Thoughts?
     

    Advertisement

  2. s2svetko

    s2svetko Guest
    Rank:
    None
    Posts:
    0
    Joined:

    I have a myTouch4g rooted and running Cyanogenmod7. I had no issues setting up Good For Enterprise. Where are you getting the error?
     
  3. adoobiez

    adoobiez Lurker
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Dec 6, 2011

    Dec 6, 2011
    2
    0
    5

Share This Page

Loading...