1. Are you ready for the Galaxy S20? Here is everything we know so far!

UnROOTing: PC36IMG not loading

Discussion in 'Android Devices' started by rawJames, May 14, 2011.

  1. rawJames

    rawJames Lurker
    Thread Starter

    Hello all. Long time reader, first time poster. I wouldn't have posted this in a completely new thread if I hadn't searched all over trying to fix my Evo.

    Preface:
    So after several flashes and factory wipes to get CM7 running stable, I still get a ROM that constantly random reboots. Thinking that since my apps are mostly on my SD card, I think the SD card might be the reason for random reboot. I installed MikFroyo and took out the "damaged" SD card to keep the programs running on internal memory, but still the phone reboots. Thinking it may be hardware malfunction, I decided to unroot and visit the store.

    Currently:
    I used the unRevoked method for root and successfully flashed the switch to S-ON. However, like most people, my HBOOT is not detecting my zip file and fails to update with the same "No image or incorrect file" message. My PC36IMG.zip file is named correctly without the double "zip" in the name and in the root directory. I downloaded the correct file for my HBOOT 0.97 from the suggested thread:
    Supersonic Shipped ROMs - xda-developers
    .. downloading the file "PC36IMG_SuperSonic_S_Sprint_WWE_3.30.651.3_Radio_2 .15. 00.09.01_NV_1.77_003_release_157088-signed.zip (185.29 MB)"

    Can anyone please help a faithful Evo user? Thanks in advance!
     



    1. Download the Forums for Android™ app!


      Download

       
  2. ocnbrze

    ocnbrze DON'T PANIC!!!!!!!!!

    rawJames likes this.
  3. frenchy714

    frenchy714 Android Expert

    Go ahead and give ocn's suggestion a try, and if it's still a "no-go" let us know and we'll figure this out with you step by step and get you gtg.
     
    rawJames likes this.
  4. rawJames

    rawJames Lurker
    Thread Starter

    Thanks for the quick reply guys. Just ran it and unfortunately the same "No image or wrong image" message came up again during HBOOT. Any other ideas?
     
  5. frenchy714

    frenchy714 Android Expert

    Raw, would you mind back tracking a bit and telling us exactly what steps you did up until you get the "No or wrong image"? I know what hboot you're running, which RUU did you download (sorry if that question has been answered earlier in the thread)? When you rename it, how exactly are you renaming it? What windows version is your pc running (XP or Windows 7)? After renaming the RUU zip, where exactly are you placing it?
     
  6. rawJames

    rawJames Lurker
    Thread Starter

    At first, researching the topic I downloaded the S-Switch flash and several different PC36IMG files. Then I found out you had to download the correct version for your HBOOT. I have a Mac, so when I downloaded this file: "PC36IMG_SuperSonic_S_Sprint_WWE_3.30.651.3_Radio_ 2 .15. 00.09.01_NV_1.77_003_release_157088-signed.zip (185.29 MB)" I just erased everything else, leaving the PC36IMG.zip. I even tried erasing the .zip portion and retyping to confirm it was the only extension. I also did the same for the RUU suggested.
     
  7. frenchy714

    frenchy714 Android Expert

    Ok, first and foremost, your mac may be automatically unzipping the file....Here's what I could find on this, let us know how it goes.
     
  8. rawJames

    rawJames Lurker
    Thread Starter

    That was actually the method I tried. Everything goes fine until I get to the image recognition. I am a little suspect about one thing:i used unrevoked but not forever. does that make a difference with the s switch now that its on?
     
  9. ocnbrze

    ocnbrze DON'T PANIC!!!!!!!!!

    no, that should not matter and especially if you have s-on. have you checked and see if your mac is unzipping the file (not really familiar with macs)?
     
  10. rawJames

    rawJames Lurker
    Thread Starter

    It's still in the unzipped format cause it says zip archive in file type
     
  11. frenchy714

    frenchy714 Android Expert

    Recompress the archive and use the auto-signer to resign it if necessary,

    OR

    If you're using Safari as your web browser, "untick" open safe files in the General tab of Safari's preferences. FF doesn't have this option.
     
  12. rawJames

    rawJames Lurker
    Thread Starter

    Went to the Safari option and the same thing happened. Wasn't able to recompress the file since there was only one file, so I'm assuming it did safely remain zipped. Hardware issue?
     
  13. frenchy714

    frenchy714 Android Expert

    Tell me exactly what happened.....
     
  14. rawJames

    rawJames Lurker
    Thread Starter

    This is what's on my SD card right now.

    [​IMG]http://flic.kr/p/9HAhmq
    [​IMG][​IMG]

    You can see the filename and the extension, also the icon shows it is a zip file.
    Here is what shows when I try to load (i apologize for the pic quality):

    [​IMG]http://flic.kr/p/9HAhhJ
     
  15. frenchy714

    frenchy714 Android Expert

    I apologize for not responding that evening, got extremely bz w/ my family. Did you figure this situation out? If not, I can think of 2 possible reasons this is happening based on the photo's you attached:

    1. Could you unknowingly be placing the PC36IMG.zip file in the 'LOST.DIR' folder and NOT in the root directory?

    2. Does your Mac automatically add file ext. like Windows 7? If so and you on your end renamed the file to PC36IMG.zip, essentially the file would be actually named PC36IMG.zip.zip. Have you tried naming it PC36IMG?
     
  16. Yelrah

    Yelrah Lurker

    I know this is way past out-dated but did you ever get your EVO to read the PC36IMG.zip?
    I have searched all over on different forums and every link to the .zip is broken.
    I did the unrEVOked method (no unrEVOked Forever) and use the unrEVOked Forever S-ON tool trying to revert to stock but im stock because i cant aquire the correct PC36IMG.zip.
    currently on:
    hboot 2.10
    radio 2.15
    and S-On.
    I also tried the RUU exe but not efficient.
    Im helpless. If you have a solution I would much appreciate it.
    Thanks in advance!
     
  17. Mikestony

    Mikestony ~30% Carbon Black ±
    VIP Member

    Hello Yelrah!
    I'm a little confused by your statement I highlighted in bold letters.
    You are s-on I see and that is because you never got to s-off in the first place?
    What software version are you on? 4.67.651.1 or 5.07.651.1? Or do you have a custom rom?
     
  18. ocnbrze

    ocnbrze DON'T PANIC!!!!!!!!!

    well it looks like the unrevoked s-on tool worked as you have s-on now. the last part is the ruu(PC36IMG) which returns you to stock. but if i'm reading you right, you were already on stock(in other words before, you were s-off but on a stock rom and not on a custom rom), correct? if this is the case then you are all good. no need to run a ruu. but if you like we can help you get the PC36IMG file to work.

    but we need more info:
    • what ruu.exe and PC36IMG file did you use?
    • what size card do you have?
    • what is your baseband(radio)? we need the full numbers as there are a few radios that start with 2.15.
    • when you ran the PC36IMG file or ruu.exe file, did you get an error? if so what was it?

    being that his hboot is 2.10 and the fact the phone was on stock then it most likely it was 3.70 unless he flashed a custom rom.

    edit: i forgot to give a welcome to AF!!!!!!!!
     
    Mikestony likes this.

HTC EVO 4G Forum

The HTC EVO 4G release date was June 2010. Features and Specs include a 4.3" inch screen, 8MP camera, 512GB RAM, Snapdragon S1 processor, and 1500mAh battery.

June 2010
Release Date
0
Reviews
Loading...

Share This Page

Loading...